BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-25-2005, 12:49 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2004
Location: Denver, CO
Model: 8703e
Carrier: Sprint PCS
Posts: 97
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problems with mobile.blackberry.com

Please Login to Remove!

Hello,

I had a Verizon 7250 and used mobile.blackberry.com just fine. I set up the push email weather service. All was well.

Trying it on a Cingular 7100g or 7290, I get a watered down WAP screen and no option to access the push services. I have checked my browser settings (using the non-BES browser as per the instructions), and they match between devices.

Any ideas?
Offline  
Old 07-25-2005, 01:19 PM   #2 (permalink)
BlackBerry God
 
jibi's Avatar
 
Join Date: Oct 2004
Location: Jibi's Secret Place
Model: 8900
OS: 4.6.1.174
Carrier: AT&T
Posts: 11,310
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Some Cingular users have reported not having a BIS BlackBerry Browser but instead the WAP Browser still. Not sure if thats the case still
__________________
In the beginning the Universe was created. This has made a lot of people very angry and is widely regarded as a bad move.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.