BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-18-2008, 03:43 PM   #1 (permalink)
New Member
 
Join Date: Apr 2008
Model: Curve
PIN: N/A
Carrier: Rogers
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Message notification but cannot find my messages

Please Login to Remove!

Hi Everybody,
I just got a new Curve, here is my problem:

Email messages come in, the device vibrates and I see the little notification envelope.

Problem is that they do not show up in my Messages and I do not know where they are on the device or how to get them into my Messages.

Any help would be much appreciated. Thanks in advance.

Corry
Offline  
Old 04-18-2008, 03:48 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,729
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8700g)

Are you sure you are looking at the messages folder and not another email folder? Perhaps the messages folder is hidden?

And welcome to the group!
__________________
- Ira

Last edited by aiharkness : 04-18-2008 at 03:54 PM.
Offline  
Old 04-18-2008, 03:51 PM   #3 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

menu > show all from the main icon screen. go to the folder that says messages. go into it, if you dont see anything there, then while still in that folder hit menu > view folder and go through all the email folders listed as well as SMS/MMS folders. To unhide the messages folder scroll to the ghosted messages icon and hit menu > and uncheck hide. then hit menu > uncheck show all.


welcome to the forums
Offline  
Old 04-18-2008, 03:55 PM   #4 (permalink)
New Member
 
Join Date: Apr 2008
Model: Curve
PIN: N/A
Carrier: Rogers
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I can see my old messages in there from before the switch. But since the switch, I cannot see any emails coming or sent going out. I can even send an email out and get it on my desktop, but again nothing on the device.
Offline  
Old 04-18-2008, 03:57 PM   #5 (permalink)
Retired BBF Moderator
 
Sith_Apprentice's Avatar
 
Join Date: Aug 2005
Model: 9000
OS: 4.6.0.xxx
Carrier: AT&T
Posts: 10,149
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

before what switch?
you can also change themes and change back to see if that helps. are you on BIS or BES?
Offline  
Old 04-18-2008, 04:12 PM   #6 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,729
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8700g)

New info, sort of. But who is supposed to know what changes you are talking about, corryk.

Ditto Sith's questions.
__________________
- Ira
Offline  
Old 04-18-2008, 04:20 PM   #7 (permalink)
New Member
 
Join Date: Apr 2008
Model: Curve
PIN: N/A
Carrier: Rogers
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Switch the sim card from my old blackberry to the new one.Our IT guys did it and are now all gone.
I did what you suggested and was able to find a text message in SMS inbox that was new.
Still cannot find any emails that I am seeing on my desktop.
Changing themes did not help
Offline  
Old 04-18-2008, 04:30 PM   #8 (permalink)
New Member
 
Join Date: Apr 2008
Model: Curve
PIN: N/A
Carrier: Rogers
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sith, Aiharkness,
Thank you for your help. I got it working now.
Offline  
Old 04-18-2008, 04:34 PM   #9 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,729
Post Thanks: 15
Thanked 500 Times in 487 Posts
Default

Wirelessly posted (8700g)

What did you do that was the fix?
__________________
- Ira
Offline  
Old 04-18-2008, 04:46 PM   #10 (permalink)
New Member
 
Join Date: Apr 2008
Model: Curve
PIN: N/A
Carrier: Rogers
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The date was not set properly.
I also changed themes.
And a whole bunch of messing around. Lol

Thanks again for your quick replies
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.