BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-26-2005, 02:16 PM   #1 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7290
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default SEND button is missing on reply

Please Login to Remove!

I reply to a message and there is no SEND button anywhere. It was there 2 days ago and I looked at everything to get it back to no avail.
Offline  
Old 07-26-2005, 02:21 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2005
Model: 7510
Posts: 33
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

did you ran DBClean? thatz what happen to my handheld.. what i did was uninstall desktop app then re ran DBClean then reinstall Desktop app again.. it work.
thanks for someone here gave me that advice.
Offline  
Old 07-27-2005, 07:08 AM   #3 (permalink)
BlackBerry Extraordinaire
 
BBAdmin's Avatar
 
Join Date: Feb 2005
Location: Port 3101.org
Model: .
Carrier: .
Posts: 2,491
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up

This could also be a service book issue. Manually delete the service books from your BlackBerry (Options > Service Book) and then either resend the service books from the BES manager (if running version 4.0) or synchronise with Desktop Manager (if running 3.6 or earlier).
__________________

Offline  
Old 07-27-2005, 09:19 PM   #4 (permalink)
New Member
 
pennywise's Avatar
 
Join Date: Feb 2005
Location: Kitchener
Model: 8100
Carrier: Rogers
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Login to your BWC account and repush your books, you're missing one of the Desktop[xxx] books.
Offline  
Old 07-27-2005, 10:39 PM   #5 (permalink)
Thumbs Must Hurt
 
Rancor's Avatar
 
Join Date: Jun 2005
Location: Dathomir
Model: 7730
Carrier: Zefr
Posts: 171
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

there is a much simple way;
Options => Service book => highlight xxxxxxx[CMIME] => (wheel)Delete => (wheel)Undelete.
Wait a minute or two for the new copy of the Service book to be downloaded then test.
__________________
!
Offline  
Old 07-28-2005, 12:45 PM   #6 (permalink)
CrackBerry Addict
 
amukhey's Avatar
 
Join Date: Sep 2004
Location: Los Angeles
Model: 9700
Carrier: T-Mobile
Posts: 750
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Also re-generating a new enc key does the trick.
Offline  
Old 07-28-2005, 05:33 PM   #7 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7290
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You are all taking little bits of information and confusing them together.

When options such as send are missing it is a problem with the Desktop[CMIME] service book (possibly). The first step is to delete the service book. This can ben done through the Desktop Manager > Advanced > Service Books > Clear. This will delete them all. Alternatively you can access the list of service books on the handheld through Options > Service Books and click the trackwheel in on any one of them to delete. If you delete the wrong one accidently you can press in the trackwheel and select undelete.


The service books are not replaced automatically! If you are on a BES you need to generate a new encryption key either wirelessly if you have new enough handheld code, or through the BlackBerry Desktop Manager > Redirector Settings > Security > Generate Key Manually > Generate > Apply and wait for the Stutus to read Up to Date.

If you are using BIS-e formely known as BWC you need to push new service books down from your mail web client. There is a button to do this under Profiles.

You are an idiot for recommending DBclean! DB Clean in a sensitive utility used to remove BlackBerry information from the MS Exchange Server. Under no circumstances should this utility be run before the User is removed from the BlackBerry Enterprise Server and even then by a professional who knows what the utility is used for.
Offline  
Old 07-29-2005, 02:01 AM   #8 (permalink)
Thumbs Must Hurt
 
Rancor's Avatar
 
Join Date: Jun 2005
Location: Dathomir
Model: 7730
Carrier: Zefr
Posts: 171
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by RIMemployee
When options such as send are missing it is a problem with the Desktop[CMIME] service book (possibly). The first step is to delete the service book. This can ben done through the Desktop Manager > Advanced > Service Books > Clear. This will delete them all.
Great! & then they will have to apply a brand new password (if they are forced to use password by an IT policy).
That is a dumb thing to suggest to a version 4 user.


Quote:
Originally Posted by RIMemployee
The service books are not replaced automatically!
WTF? have you finished your RIM training yet?????
with version 4 they are! Try it for yourself, mine DO!


Quote:
Originally Posted by RIMemployee
If you are on a BES you need to generate a new encryption key either wirelessly if you have new enough handheld code, or through the BlackBerry Desktop Manager > Redirector Settings > Security > Generate Key Manually > Generate > Apply and wait for the Stutus to read Up to Date.
Try;
If you are on BES v4 and Handheld code v4 you can regenerate encryption key via hand held, if you need to.
If you are on BES v4 any handheld code you need to cradle to generate new key if you need one.


Quote:
Originally Posted by RIMemployee
You are an idiot for recommending DBclean!
LOL, So true, so well worded
The reason that worked is because when you add the user back to the BES, and generate the new encryption key, you get new service books.
__________________
!

Last edited by Rancor : 07-29-2005 at 02:02 AM. Reason: spotted a typo
Offline  
Old 08-05-2005, 03:42 AM   #9 (permalink)
BlackBerry Extraordinaire
 
BBAdmin's Avatar
 
Join Date: Feb 2005
Location: Port 3101.org
Model: .
Carrier: .
Posts: 2,491
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs down

RIMemployee, you need to tone it down man, show some respect!!!!
__________________

Offline  
Old 08-05-2005, 08:25 AM   #10 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Model: Storm
Carrier: Verizon
Posts: 80
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

We have a few users that had this problem - send was not an option when replying. Their problem was that they configured Outlook to deliver their mail to a .pst and not to the server mailbox. So when they replied to a message, it was no longer in the server inbox and the Blackberry had no idea where it was, and thus they could not reply to it.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.