BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-25-2008, 04:32 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: 8900
Carrier: O2
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Unable to send mail but can receive email messages

Please Login to Remove!

We had an issue on one of our BES servers a couple of weeks ago where users were unable to send mail but could receive email messages. After reviewing the logs we have identified that this issue is linked to RIM KB13157 which recommends installing a Microsoft hotfix and adding a regkey to the BES servers. MS article A MAPI program may not obtain a referral server when the global catalog server to which the MAPI program points is shut down. What I'd like to know is if anyone else has experienced this issue, applyed the patch and did the patch need to be applied to their Exchange servers as well as the BES servers.
Thanks in advance.
Offline  
Old 05-01-2008, 02:40 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2006
Model: 8900
Carrier: O2
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Update

I logged calls with Microsoft and RIM. They both confirm that the patch has to be installed on Exchange first and then BES.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.