BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 01-12-2010, 09:57 PM   #21 (permalink)
New Member
 
Join Date: Jan 2010
Model: 8330
PIN: N/A
Carrier: Credo
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

None of these fixes worked for me either. Brand-new Curve 8330, Windows XP SP4, latest version of DM 5.0.1.28

"Unknown Error Message"? Software fail
Offline  
Old 01-13-2010, 06:19 PM   #22 (permalink)
New Member
 
GodsDragon's Avatar
 
Join Date: Dec 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I did a clean uninstall and reinstalled and it worked here is a couple of links:
Unfortunatelly I was not able to post the links but do a google search for clean uninstall of blackberry software and it should give you a few relevant links...
Offline  
Old 01-16-2010, 10:53 AM   #23 (permalink)
New Member
 
Join Date: Jan 2010
Model: bold
PIN: N/A
Carrier: vodafone pt
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

resolved? not really... i tried everything...not working
next step ...format computer????
any new solutions?
Offline  
Old 01-16-2010, 11:10 AM   #24 (permalink)
New Member
 
GodsDragon's Avatar
 
Join Date: Dec 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had to clean uninstal and redownload the software again!!!!!!I started getting the same error message!!!!
I turned off the sleep/hibernate mode on my computer...I also know from previous experience with my palm pda that data will not synchronize unless microsoft outlook office is closed... I will see if this works and will let you know...
Offline  
Old 02-10-2010, 05:01 AM   #25 (permalink)
New Member
 
Join Date: Feb 2010
Model: 8900
PIN: N/A
Carrier: O2
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi all, when I try to sync with office 2003 sp3, I get the intellisync unknown error reported, I have tried all the above, and have a new phone ( which I did add the backed up data to ) Its making me crazy, all I want is my calander and contacts to sync, I think it is a microsoft error, It used to work, I have reinstalled DM i have deleted the intellisync folder, I have changed the phone ( unless I put corrupt data on to it when I reloaded the back up files ) I am running XP H E L P please !
Offline  
Old 02-18-2010, 01:58 PM   #26 (permalink)
New Member
 
Join Date: Feb 2010
Model: 8530
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Intellisync Error - all discussed fixes have not worked!

I recently got the Blackberry Curve (8530) - software v5.0, Verizon is the carrier, Desktop Manager v5.0.1, No BES is in use, Windows XP on the computer.

Can't sync because of this stupid error: Intellisync: unknown error reported. The error appears whenever I try to a)synchronize or b)configure synchronization.

I've read every conceivable fix online (including this forum board), and tried every single one of them. From rebooting the computer, to reinstalling the software, to altering the registry. Nothing works.

Love the BB. But it is a worthless P.O.S. to me without the ability to sync.

Is there ANYONE out there in my position, who has found a fix for this? Or is BB or RIM listening in here and looking into the problem? I don't want to have to return my BB and go back to *sigh* a windows-based phone (which worked, by the way, but was slow as molasses in July).
Offline  
Old 02-18-2010, 02:01 PM   #27 (permalink)
New Member
 
Join Date: Feb 2010
Model: 8900
PIN: N/A
Carrier: tmobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

how do i start a new thread??
Offline  
Old 05-25-2010, 11:02 AM   #28 (permalink)
New Member
 
Join Date: May 2010
Model: storm
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have found a workaround that was less invasive than the above recommendations and has been working for me. Upon sync'ing your BB with your calendar, and prior to selecting "Accept" from the "Confirm Calendar Edits" popup window, select "Details" button. Open and close each appointment without an end date in the "Details for Confirm Calender Events" window. Top and bottom windows i.e. "The following will apply to Device" and "the following will be applied to Microsoft Office" window. Click "Close". Next select "Accept". The Synchronization process will complete, and you should be all set. This has to be done each time you synchronize your BB with your calendar, or that ugly problem will continue to rare it's head. HTH. C.
Offline  
Old 06-21-2010, 02:18 AM   #29 (permalink)
New Member
 
Join Date: Jun 2010
Model: 9500
OS: Windows 7
PIN: N/A
Carrier: Vodafone
Posts: 1
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Quote:
Originally Posted by paulsonr View Post
I have just hung up with Blackberry tech support and he walked me through the solution to the "Unknown Error" I have been receiving for a long time when I tried to sync. Here is what he told me to do and it worked!!!

FYI - I have Windows XP SP3

1) Make sure your Blackberry is disconnected from your computer
2) Start DM (Desktop manager) and on the upper right hand corner select Options
3) Select "Data Folder Options"
4) Select "Use this specified folder"
5) Right mouse click on the datapath and hit "select all" and copy
6) Hit Start and select Run
7) Paste data path into run and hit ok
8) Blackberry folder will open
9) Find the "Intellisync" folder - select it and delete it
10) Connect your Blackberry
11) Go to your DM's main menu - select "Synchronize"
12) On the left hand side - select Configure Synchronization
13) Select "Synchronization" button
14) When done - select Synchronize (Upper left corner)
15) On the synchronize screen - select only "Synchronize Organizer data" and "Update device date and time"
16) now select "Synchronize"

This should work - it finally worked for me after trying for several months to get it up and running - should have called Blackberry earlier!!

Good Luck!
G'day paulsonr,

Thanks for your post. I can't believe it worked. Nothing against your post of course.
It's just that the last month or so I have had heaps of problems with the "no message stores", and found that countless people are having the same problems with no successful results. Although I digress.

Thank you for taking the time to post - much appreciated.

FYI to others:
I am running Windows 7 Home Premium
Desktop Manager 5.0.1
Microsoft Office 2007 with Outlook Connector with 2 profiles
Offline  
The Following User Says Thank You to ozberry For This Useful Post:
teachick (11-29-2010)
Old 07-12-2010, 12:06 PM   #30 (permalink)
New Member
 
Join Date: Jul 2010
Model: 9700
PIN: N/A
Carrier: Vodafone
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi all.

My brand new Bold 9700, when attached, came up with the same error. I also did the 'rename the intellisync' folder trick (used to have to do this ever 4th or 5th go on the old Curve 8320) and no joy.

Just reset the configuration...then just set up to do the Calendar on it's own and it seems to have worked. Bit of a pain tho...do Blackberry moderate this forum? Any fixes on the way guys??

I was really hoping the problem was the 8320 (really old device)...very dissappointed that it seems to be a general thing
Offline  
Old 07-17-2010, 05:11 PM   #31 (permalink)
New Member
 
Join Date: Jul 2010
Model: 8310
PIN: N/A
Carrier: Orange
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default I found it !!! :)

---> Make sure your account have a local Administartion permissions.

Works for me!

Enjoy!

Tamir

Last edited by Tamir : 07-17-2010 at 05:12 PM.
Offline  
Old 08-12-2010, 11:40 PM   #32 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8520
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I've got DM 6.0, so some of earlier posts did not work (e.g. menu options not available). So here is what I tried, and I got the issue resolved for me:
(Windows Vista Home Premium)
1) Made sure all Windows Updates were installed
2) from Control Panel > Uninstall programs, deleted all programs that have some synchronization function, like Windows Mobile Device Center
3) cleaned up all Temp files and cleaned up registry - I used CCleaner
4) in DM for Organizer Configure settings, I changed the Backup location to a folder in my Documents folder
5) restarted computer

Maybe just common maintenance practice, but it resolved this issue for me.
Offline  
Old 08-18-2010, 09:09 AM   #33 (permalink)
New Member
 
Join Date: Aug 2010
Model: 8900
PIN: N/A
Carrier: T-Mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Talking THANK YOU paulsonr!!!!

paulsonr you are a savior.

I recently had this problem with my 8900 after upgrading to Desktop 6.0. I'm not sure what it was about the upgrade that led to this problem, but I'm just glad that everything works now.

Thanks so much!!!

Offline  
Old 08-26-2010, 11:54 AM   #34 (permalink)
New Member
 
Join Date: Aug 2010
Model: pearl
PIN: N/A
Carrier: t-mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Intellisync - "Unknown Error Reported

Don't spend too much time on it

uninstall all previous versions of blackberry desktop software
delete the research in motion folder out of program files and
C:\documents and settings\yourusername\application data
(you have to reboot to liberate those folders)
and then install the latest version of the software
that will fix it.

Rafael Ruales.
Offline  
Old 09-03-2010, 06:08 PM   #35 (permalink)
New Member
 
Join Date: Sep 2010
Model: 9530
PIN: N/A
Carrier: Telus
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default intellisync problems

I am runing Windows Vista and can't get this to work at all. Can someone help me with this? I have a Blackbeery Storm as a handheld

Last edited by tmehmel : 09-03-2010 at 06:09 PM.
Offline  
Old 09-07-2010, 11:40 AM   #36 (permalink)
New Member
 
Join Date: Sep 2010
Model: 9530
PIN: N/A
Carrier: Bell
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What started this problem was I updated to BB Desktop Manager from version 5.0 to 6.0.

The only thing that resolved my problem was deleting the BB Desktop Manager 5.0 and 6.0 and then downloaded a fresh BB Desktop Manager 5.0.1 and everything worked like a charm ...
Offline  
Old 11-01-2010, 07:25 PM   #37 (permalink)
New Member
 
Join Date: Nov 2010
Model: 8110
PIN: N/A
Carrier: o2
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Thank you

This worked a treat. Can't thank you enough. Awful evening unyil then!!


Quote:
Originally Posted by paulsonr View Post
I have just hung up with Blackberry tech support and he walked me through the solution to the "Unknown Error" I have been receiving for a long time when I tried to sync. Here is what he told me to do and it worked!!!

FYI - I have Windows XP SP3

1) Make sure your Blackberry is disconnected from your computer
2) Start DM (Desktop manager) and on the upper right hand corner select Options
3) Select "Data Folder Options"
4) Select "Use this specified folder"
5) Right mouse click on the datapath and hit "select all" and copy
6) Hit Start and select Run
7) Paste data path into run and hit ok
8) Blackberry folder will open
9) Find the "Intellisync" folder - select it and delete it
10) Connect your Blackberry
11) Go to your DM's main menu - select "Synchronize"
12) On the left hand side - select Configure Synchronization
13) Select "Synchronization" button
14) When done - select Synchronize (Upper left corner)
15) On the synchronize screen - select only "Synchronize Organizer data" and "Update device date and time"
16) now select "Synchronize"

This should work - it finally worked for me after trying for several months to get it up and running - should have called Blackberry earlier!!

Good Luck!
Offline  
Old 11-01-2010, 07:26 PM   #38 (permalink)
New Member
 
Join Date: Nov 2010
Model: 8110
PIN: N/A
Carrier: o2
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Many thanks. Awful day until I came across your solution. All back to normal now.
Offline  
Old 02-20-2011, 10:34 AM   #39 (permalink)
New Member
 
Join Date: Feb 2011
Model: 9630
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: Intellisync - "Unknown Error Reported" - RESOLVED!

Hi, I don't have admin rights so uninstalling and reinstalling was not an option on the weekend. What did work for me was;

1. Renaming the folder C:\Documents and Settings\%username%\Application Data\Research In Motion\BlackBerry\Intellisync\Device.CFG
2. Rerun the synchronization configuration.

Good luck all
Offline  
Old 07-15-2011, 03:29 PM   #40 (permalink)
New Member
 
Join Date: Jul 2011
Model: Bold
PIN: N/A
Carrier: Bell
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Re: "Unknown Error Reported"

do you have a fix for these intellisync issues with a BB Bold to Windows 7 and Outlook 2010? the errors happen with calendar synch. no BES
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Dated DEC 1910: LARGE Vintage Brass Pressure Gauge By ASHCROFT, Steampunk Part
$37.99
Dated DEC 1910: LARGE  Vintage Brass Pressure Gauge By ASHCROFT, Steampunk Part pictureDated DEC 1910: LARGE Vintage Brass Pressure Gauge By ASHCROFT, Steampunk Part
$37.99
Dated DEC 1910: LARGE  Vintage Brass Pressure Gauge By ASHCROFT, Steampunk Part pictureVintage Brown & Sharpe Micrometer No. 10 W/ Wrong Case Dec 30 1902 USA
$44.95
Vintage Brown & Sharpe Micrometer No. 10 W/ Wrong Case Dec 30 1902 USA pictureDEC / AMI 304E 21-15542-01 vintage ceramic IC - KTF11 Chips *NEW* 40278101
$60.0
DEC / AMI 304E 21-15542-01 vintage ceramic IC - KTF11 Chips *NEW* 40278101  pictureVintage Brown & Sharpe # 20 "V" Thread, Thread Gage. USA Patent Dec 31 1895.
$19.99
Vintage Brown & Sharpe # 20






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.