BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-23-2008, 01:32 PM   #1 (permalink)
New Member
 
Join Date: May 2008
Model: 7200
PIN: N/A
Carrier: bell
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default jl_cmder not working :S

Please Login to Remove!

i'm sorry if this has already been posted....i tried searching ...but coudnt find ...
i downloaded jl_cmder ...opened the zip file... clicked the icon..a little ms dow window opens ...and closes..... and an icon appears on the desktop but when i click the following error appears:

windows cannot find c:\program files\jl_cmder\jl_cmder.cmd make sure u typed the name correctly and then try again.... i tried looking for that folder in program files....coudnt find it ....

some help would be appreciated
thanks in advance...
and sorry once again if the prob is already posted
Offline  
Old 05-23-2008, 02:04 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2008
Model: 8530
Carrier: Verizon
Posts: 455
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you actually create a folder and then Extract the files to it? You can't run the exe from the zip folder, it has to be Extracted first.
Offline  
Old 05-23-2008, 02:24 PM   #3 (permalink)
New Member
 
Join Date: May 2008
Model: 7200
PIN: N/A
Carrier: bell
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i did create da folder..when i extract...there is only one file that is in the folder :S... and it's not with .cmd extension

Last edited by romeo007810 : 05-23-2008 at 02:35 PM.
Offline  
Old 05-23-2008, 02:35 PM   #4 (permalink)
New Member
 
Join Date: May 2008
Model: 7200
PIN: N/A
Carrier: bell
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

when i run the setup ....an ms window..starts and closes in a split second...after many tries...i was able to print scren the ms window...and this is the msg inside:

A subdirectory or file c:\program files\jl_cmder already exists

access is denied
0 file<s> moved.
access is denied
0 file<s> moved.
access is denied
0 file<s> moved.
access is denied
0 file<s> moved.
1 file<s> moved.
the batch file cannot be found .

any help plz
Offline  
Old 05-23-2008, 08:52 PM   #5 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Are you using Windows Vista? If so because of the way Vista works it doesn't allow you to write files into the Program Files directory. Try right-clicking and select Run as Administrator.
__________________
Doug

Remember, please try searching first!

Need a screenshot? ... Like JavaLoader?
Try using BBscreen .....Use JL_Cmder!
or BBScreenShooter!

[SIGPIC][/SIGPIC]
Offline  
Old 05-24-2008, 12:39 PM   #6 (permalink)
New Member
 
Join Date: May 2008
Model: 7200
PIN: N/A
Carrier: bell
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks bro it worked ...u guys rock!!!
Offline  
Old 05-25-2008, 11:59 AM   #7 (permalink)
New Member
 
cboogie666's Avatar
 
Join Date: Mar 2008
Location: fall river
Model: 8310
PIN: 2444594f
Carrier: att
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it worked for me as well, thanks
Offline  
Old 05-25-2008, 12:12 PM   #8 (permalink)
Thumbs Must Hurt
 
dres79's Avatar
 
Join Date: Jun 2005
Location: DE
Model: 8310
PIN: 24339B8E
Carrier: AT&T
Posts: 78
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

theres another program out ther by ROVE. you can take snap shots of screens and will also record short vids of actions.
__________________
8310 AT&T
PIN: 24339B8E
Offline  
Old 06-29-2008, 11:03 PM   #9 (permalink)
Knows Where the Search Button Is
 
vanity101's Avatar
 
Join Date: Jun 2006
Location: NYC
Model: 9000
OS: 4.5.0.266
Carrier: at&t
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok i got it to work but im not sure how to connect it with my bb. i have to wipeout my handheld.... error while i was upgrading to a new os

Last edited by vanity101 : 06-29-2008 at 11:06 PM.
Offline  
Old 06-29-2008, 11:29 PM   #10 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

Connect the BB to the PC and make sure Desktop Manager is NOT running. Then run JL_Cmder and go through the prompts. Then select "wipe." Good luck!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.