BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-23-2008, 03:24 PM   #1 (permalink)
New Member
 
Join Date: May 2008
Model: 8130
PIN: N/A
Carrier: VERIZON
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default blue tooth connection

Please Login to Remove!

i just purchased a BB 8130 with verizon. i have set up blue tooth with my car. i have it set as trusted and i have it set as discoverable. all is well. the car connects when i get in.

then a little while later it disconnects and says the blue tooth is disabled. i enable it and connect again and then a while later it disables again.

is it the phone? i could see it losing a signal but then why does it disable? if i enable blue tooth and do not get in my car, it stays enabled all day.

for some reason the car or the connection disables it. i could see maybe losing a signal but then why doesn't the thing stay enabled to pick it back up.

if i have a short drive it will stay enabled even when i get out of the car but if i drove more than a few miles, same old thing. it is a real pain.

any suggestions? can i lock on the enable?

Thanks
TL
Offline  
Old 05-23-2008, 03:51 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Location: England
Model: 8310
PIN: N/A
Carrier: O2
Posts: 84
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi,

I had exactly the same problem on a Nokia mobile when used in my car. It ended up being caused by the number of text messages I had saved on the phone. For some reason when the number of saved texts exceded 99 the B tooth kept disconnecting. If I deleted them off the phone all was OK again.

........not sure if this is relevant in your case as the phone is new however, I felt it was worth mentioning.

Rob.
__________________
"I think there is a world market for maybe five computers."
Thomas Watson (1874-1956), Chairman of IBM, 1943
Offline  
Old 05-23-2008, 07:48 PM   #3 (permalink)
New Member
 
Join Date: May 2008
Model: 8130
PIN: N/A
Carrier: VERIZON
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks for the note but no i do not have any messages really. i have also checked my memory and i have plenty left. but i can't help but think it is something that easy. i mean when it is connected it works great but it just keeps on becoming disabled. then it won't connect without starting over.

is there i way i can down load just the blue tooth on my phone again to see if maybe it missed something? or is there a program i could put on in place of the one on there? i'll try anything at this point.

Thanks
dog
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.