BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-24-2008, 01:39 PM   #1 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8703e
Carrier: Bell
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Can't find downloaded Java app

Please Login to Remove!

Hi all,

I have downloaded a Java app onto a BB 8800 but can't figure out where the app ended up to run it.

If I go to Options -> Advanced -> Applications my Java app is listed there and I can edit the permissions, but the app icon doesn't appear on the application screen.

How can I run the app?

Thanks in advance for any advice.

Stephan
Offline  
Old 05-24-2008, 09:24 PM   #2 (permalink)
FF2
CrackBerry Addict
 
Join Date: Jan 2008
Model: 8830
PIN: N/A
Carrier: verizon
Posts: 755
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

What is the app?

Did you Press the MENU button? Have you then attemtped to SHOW ALL or UNhide? Do you have folders or subfolders? Have you looked in them?

Also sometimes a RESET/reboot is necessary - do a battery pull.

Good luck
Offline  
Old 05-24-2008, 10:23 PM   #3 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8703e
Carrier: Bell
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The app is one of my own development, which I want to test on the BB.

Show all was active, no sub folder and battery pull didn't make a difference.

Anymore ideas?
Offline  
Old 05-25-2008, 12:21 AM   #4 (permalink)
CrackBerry Addict
 
Join Date: Jun 2007
Location: New Jersey
Model: 8330
PIN: 35AABF91
Carrier: Verizon
Posts: 834
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

maybe you have created a trojan virus LOL
Offline  
Old 05-25-2008, 12:56 AM   #5 (permalink)
FF2
CrackBerry Addict
 
Join Date: Jan 2008
Model: 8830
PIN: N/A
Carrier: verizon
Posts: 755
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

An invisible ICON??? Try installing it again?
Offline  
Old 05-25-2008, 01:09 AM   #6 (permalink)
BlackBerry Extraordinaire
 
DacyJ's Avatar
 
Join Date: Jun 2007
Location: In the Off Topic Lounge.
Model: 9000
OS: 4.6.0.282
PIN: g Bomb!
Carrier: The Newest AT&T
Posts: 2,321
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JGBerry View Post
maybe you have created a trojan virus LOL
LMAO thats so funny
__________________
Dacy Jackson
Offline  
Old 05-25-2008, 05:19 PM   #7 (permalink)
New Member
 
Join Date: Jan 2007
Model: 8703e
Carrier: Bell
Posts: 10
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
maybe you have created a trojan virus LOL
Java and Trojan virus ... heh, best joke I have heard in years.

Problem is fixed, seem like a rapc issue with pre-obfuscated .jar file when running on Linux to build the .cod file.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.