BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-26-2008, 02:27 PM   #1 (permalink)
New Member
 
Join Date: May 2008
Model: 8800
PIN: N/A
Carrier: AT&T
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Getting a little TORKED!!

Please Login to Remove!

I've recently register not once, but three different times for this forum. It seems this sorry thing can't remember my password regardless of how many times I try to reset the sumbytch. Hopefully, this problem will be addressed soon, as I really enjoy the forum, but I can't spend 30 minutes fixing things when I want to be doing things for my BB. Oh for those of you that are going to be smartarses about the password thing, ummm, I don't think my computer is going to mistake a password to a site if I ask it to remember the password for that particular site.
Offline  
Old 05-26-2008, 03:38 PM   #2 (permalink)
Thumbs Must Hurt
 
tgeekb's Avatar
 
Join Date: Feb 2007
Location: Western New York
Model: 8310
PIN: 2448FC02
Carrier: AT&T
Posts: 194
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

If this was an attempt to ask for help, I think you went about it the wrong way.
__________________
I'm BACK with my Curve 8310.
Offline  
Old 05-26-2008, 03:52 PM   #3 (permalink)
No longer Registered.
 
Join Date: Jun 2007
Model: 9530
OS: 4.7.0.XXX
PIN: G Pong Champ
Carrier: T-Mobile U.S.
Posts: 5,515
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by DMBand View Post
I've recently register not once, but three different times for this forum. It seems this sorry thing can't remember my password regardless of how many times I try to reset the sumbytch. Hopefully, this problem will be addressed soon, as I really enjoy the forum, but I can't spend 30 minutes fixing things when I want to be doing things for my BB. Oh for those of you that are going to be smartarses about the password thing, ummm, I don't think my computer is going to mistake a password to a site if I ask it to remember the password for that particular site.
I don't know of anyone else having this issue.
Offline  
Old 05-26-2008, 04:48 PM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (8310; The Juggernaut)

First I've heard. We're all doomed! Since you posted, something must be working.

Last edited by JSanders : 05-26-2008 at 04:50 PM.
Offline  
Old 05-27-2008, 12:46 PM   #5 (permalink)
BlackBerry Extraordinaire
 
CanuckBB's Avatar
 
Join Date: Feb 2006
Location: YYZ
Model: 9900
Carrier: Rogers
Posts: 1,183
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

Issue resolution code PBCAK
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.