BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-31-2008, 07:41 AM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Location: NW Burbs of Chicago
Model: 8350i
PIN: 402BE259
Carrier: Nextel / Sprint
Posts: 129
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with Email

Please Login to Remove!

I have set up a account on the BIS with my work email, I can send emails from my phone using the email with success, but I am NOT recieving my work emails to the phone.
Any help?

Thanks
Offline  
Old 05-31-2008, 07:47 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Very likley no service book. Look at Options > Advanced > Service Books. Do you see the one for that email address listed twice, as a [CICAL] and [CMIME]?

If not, go back to Options > Advanced > HRT > Menu > Register.
Remove the battery and replace to reboot.

If still not, you will need to resend the service books from your BIS account.
Offline  
Old 05-31-2008, 07:50 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Location: NW Burbs of Chicago
Model: 8350i
PIN: 402BE259
Carrier: Nextel / Sprint
Posts: 129
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes I have both of them there, Like I said I can send from the phone using the work email, I am just not recieving the emails that are going to my office email.

Im gonna try a battery pull
Offline  
Old 05-31-2008, 08:05 AM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Location: NW Burbs of Chicago
Model: 8350i
PIN: 402BE259
Carrier: Nextel / Sprint
Posts: 129
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I get the email on my phone that says.

Congratulations, you have successfully setup [email address] with your Blackberry device. You should begin recieving new messages in approximately 20 minutes.
Offline  
Old 05-31-2008, 07:06 AM   #5 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

That ^^ is a good sign.
Offline  
Old 05-31-2008, 07:09 AM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Location: NW Burbs of Chicago
Model: 8350i
PIN: 402BE259
Carrier: Nextel / Sprint
Posts: 129
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am still not recieving any emails to the phone
Offline  
Old 05-31-2008, 07:10 AM   #7 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

It hasn't been 20 minutes (didn't it say?).
Offline  
Old 05-31-2008, 07:12 AM   #8 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

I guess also a good question would be are you certain you have setup your workemail correctly? Is this via a normal BIS account?
Offline  
Old 05-31-2008, 09:23 AM   #9 (permalink)
Just me
 
fonejunkie's Avatar
 
Join Date: Jul 2006
Model: iFone
OS: iOS4
PIN: Not on my iPhone5
Carrier: iPhone5 on AT&T Mobility
Posts: 2,292
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Do you have a desktop client that also is getting your work email? If your PC retrieves the email from the server and then deletes the email from the server, it will not be there when the Blackberry service attempts to retrieve and forward the mail to your BB.
Offline  
Old 05-31-2008, 11:17 AM   #10 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

As a follow up to the above, make sure you have "Leave messages on server" selected in your PC email client.

Are you sure your work allows POP/IMAP access?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.