BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-31-2008, 02:25 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2007
Model: 8310
PIN: N/A
Carrier: O2-UK
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BIS settings for a POP3 mailbox

Please Login to Remove!

I have a quick query regarding the BIS setup and my new curve 8310 please.

I have a POP3 mailbox hosted at provider in the U.K. and I use Outlook 2003 to access the mailbox on my PC. I have contacted my email / web hosting provider and they have confirmed that I have one POP3 mailbox setup and any email sent to [email address] will get placed into the one POP3 mailbox (eg. [email address], [email address] etc).

When I setup my email address within BIS I get a message saying that it could not be configured, so I clicked on the option to provide the settings for the account. I then entered my username and password for the email account and the email server address which is pop3.jpci.net

Everything seemed to work OK and I got the message on the handheld saying that registration had been successful and I do actually get emails delivered to the device. The one thing that is puzzling me is that when I go back into the BIS setup and have a look at the advanced settings for the email account, it says that the server type is IMAP and not POP and uses port 143 instead of 110 as I would expect for POP.

I have looked at a friends BIS setup who also has a POP3 mailbox hosted with another UK provider and his settings are different i.e. the server type is POP and the port is 110. I know there are lots of other variables, but he gets emails delivered to his device almost immediately, whereas mine takes about 15 minutes to get delivered ( I seem to remember reading that POP3 gets delivered quicker than IMAP).

Does anyone have any ideas please as to why the BIS seems to think my email account is IMAP and not POP, as it is really bugging me. Maybe I do not have a genuine POP3 mailbox?

Any ideas would be much appreciated, thanks

Andrew
Offline  
Old 05-31-2008, 02:34 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Are you able to send and receive email as it is configured now?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 05-31-2008, 02:56 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2007
Model: 8310
PIN: N/A
Carrier: O2-UK
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes it works perfectly ok sending and receiving (besides me being impatient and not wanting to wait for the 15-20 minute IMAP delay).

The main thing for me is why the BIS configuration is telling me that the email server (pop3.jpci.net) is saying that the server type is IMAP and not POP?
Offline  
Old 05-31-2008, 03:39 PM   #4 (permalink)
BlackBerry Master
 
djm2's Avatar
 
Join Date: Jul 2007
Model: 9780
PIN: N/A
Carrier: T-Mobile
Posts: 4,637
Post Thanks: 29
Thanked 12 Times in 12 Posts
Default

Don't sweat it. It works, and it will also probably keep a copy of your sent mails on the ISP's server.
Offline  
Old 05-31-2008, 04:12 PM   #5 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

I agree with the above. If it works, then let it alone. Do you really need instantaneous email delivery anyway?

Make sure that you have "LEAVE EMAIL ON SERVER" set up on the PC email client so mail will go to both the PC and the BB.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 05-31-2008, 05:32 PM   #6 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,045
Post Thanks: 52
Thanked 305 Times in 293 Posts
Default

Some providers don't offer instant delivery no matter what mailbox setting you have. GMail and Yahoo do provide instant email to your Blackberry. My Apple .Mac account does not, so the 15 minute delay is a fact of life. IMAP or POP3, it doesn't matter. If the provider doesn't support the IDLE command then you'll just have to wait the 15 minutes.
Offline  
Old 06-01-2008, 02:19 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2007
Model: 8310
PIN: N/A
Carrier: O2-UK
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the replies guys - they are much appreciated.

As you all say it is working so leave it alone - I do not need instant delivery really.

I must admit to being really impressed with the Blackberry Curve - I have only had it 5 days and I have a lot to learn!!

Thanks Again

Andrew
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.