BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-31-2008, 09:37 PM   #1 (permalink)
New Member
 
Join Date: May 2008
Model: 8130
PIN: N/A
Carrier: TBayTel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Blackberry 8130 Goes to Speakerphone

Please Login to Remove!

Hi all,

I have a Blackberry 8130 Pearl Smartphone

When I get an incoming call and I answer it why does it goto Speakerphone for Half a second then it goes to the earphone just after?

Is here anyway to stop that?

Thanks All
Offline  
Old 05-31-2008, 10:11 PM   #2 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thats strange I have never experienced that. Have you done a battery pull? May just be an OS error and need a reset.
Offline  
Old 05-31-2008, 10:53 PM   #3 (permalink)
New Member
 
Join Date: May 2008
Model: 8130
PIN: N/A
Carrier: TBayTel
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes I have Pulled the battery but it still does it.

I really dont know why, but it is just annoying when someone phones you and there is alot of noise in the background and you answer and its really loud for a split second then it goes to regular earpiece

Anyone else experience this?
Offline  
Old 05-31-2008, 11:37 PM   #4 (permalink)
CrackBerry Addict
 
BBSwany's Avatar
 
Join Date: May 2008
Location: Colorado
Model: Z10
OS: 10
Carrier: Straight Talk
Posts: 684
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Putters View Post
Yes I have Pulled the battery but it still does it.

I really dont know why, but it is just annoying when someone phones you and there is alot of noise in the background and you answer and its really loud for a split second then it goes to regular earpiece

Anyone else experience this?
YES!! I'm not alone.. Or crazy! My old Curve did it. Battery Pull did nothing for me. Reloading the OS seemed to work fine, but I had to send that phone back anyway because the battery would last me 6 hours.
__________________
HOW-TO's | TIPS & TRICKS | WALLPAPERS: BBGrounds
Bold OR Storm on T-Mo? WANT YOUR BROWSER & MMS? CLICK ME!

[SIGPIC][/SIGPIC]
Offline  
Old 06-01-2008, 11:38 AM   #5 (permalink)
CrackBerry Addict
 
Join Date: Nov 2007
Location: Greensboro, NC, U.S.A.
Model: 8530
OS: 5.0.0.459
PIN: N/A
Carrier: Verizon Wireless
Posts: 523
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine does it sometimes when I place a call. It will ring through the speaker for a half-second, then switch to the earpiece. It doesn't happen a lot, but it does happen. I've had three different OS versions--they all do it. Maybe it's a hardware "glitch."
Offline  
Old 06-01-2008, 05:14 PM   #6 (permalink)
BlackBerry Extraordinaire
 
Redflea's Avatar
 
Join Date: Jan 2008
Model: 8130
OS: 4.5.0.131
PIN: N/A
Carrier: Verizon
Posts: 1,598
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Same on My 8130 from Verizon. First half second comes out via speaker. Doesn't do it all the time but does it a lot.
Offline  
Old 06-03-2008, 07:59 PM   #7 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8120
PIN: N/A
Carrier: ATT
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

my 8120 does it too. I've been searching the forums and the internet for a solution..still none found.
Offline  
Old 06-05-2008, 07:06 PM   #8 (permalink)
CrackBerry Addict
 
BBSwany's Avatar
 
Join Date: May 2008
Location: Colorado
Model: Z10
OS: 10
Carrier: Straight Talk
Posts: 684
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It hurt my ears when it happened to me. I would advise sending it back. My second 8310 hasn't done it once.
__________________
HOW-TO's | TIPS & TRICKS | WALLPAPERS: BBGrounds
Bold OR Storm on T-Mo? WANT YOUR BROWSER & MMS? CLICK ME!

[SIGPIC][/SIGPIC]
Offline  
Old 06-06-2008, 09:35 AM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Model: 9800
PIN: N/A
Carrier: ATT and verizon
Posts: 120
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

All 3 of my pearls have done that, i figured it was just some sort of bug since it was consistant on all 3

Kalinka
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.