BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-01-2008, 06:17 PM   #1 (permalink)
New Member
 
jdcdpm52's Avatar
 
Join Date: Feb 2007
Location: Erie, PA
Model: 8130
Carrier: verizon wireless
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default VZW Homescreen Problem?

Please Login to Remove!

Since yesterday when I log onto my Pearl's web browser the Verizon homepage is not coming up...it is blank. The internet works when I go to a page, but the Verizon Blackberry homepage is blank. Anyone else having this issue or is it just me? If it is down, any idea why or when it will be back up?

Thanks!

Jason
Offline  
Old 06-01-2008, 06:26 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Yup, reported elsewhere in the Forum.
Verizon Curve Internet Problems

I'm not sure of the reason.
Offline  
Old 06-01-2008, 06:32 PM   #3 (permalink)
New Member
 
jdcdpm52's Avatar
 
Join Date: Feb 2007
Location: Erie, PA
Model: 8130
Carrier: verizon wireless
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks! I did check that thread out, the only difference is that I don't get an error message, the page loads with the little VZW icon on top of the screen, just a blank page otherwise.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.