BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-07-2005, 12:18 PM   #1 (permalink)
CrackBerry Addict
 
mike_187's Avatar
 
Join Date: Jul 2005
Location: US and A
Model: 8100
Carrier: AT&T
Posts: 794
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default no browser

Please Login to Remove!

hi guys i have no browser icon on my 7290, it is installed and it shows up in applications but i dont kno how to activate it.
Offline  
Old 08-07-2005, 12:41 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Aug 2005
Location: Long Island, New York
Model: 8700
Carrier: Cingular
Posts: 207
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok all you have to do is resend the service book... Login to your Blackberry account on the web, (via http://www.myblackberry.com or whatever your serivice provider's link is, for example if you have cingular it is https://webclient.blackberry.net/Web...te=mycingular). Once in the webclient, goto your profile and just hit send service book, and it should come back. I had the same problem and this is how i solved it! Hope it works .. feel free to email me if it doesnt,
Offline  
Old 08-09-2005, 04:58 AM   #3 (permalink)
Thumbs Must Hurt
 
aviationwiz's Avatar
 
Join Date: Jun 2005
Model: Storm
Carrier: Verizon Wireless
Posts: 160
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not sure if this is your problem, but if it's a new BlackBerry with T-Mobile, it can take 24 hours for data services to come live onto your account, then at that, you can only access your browser by using the T-Zones application from the main menu. That's how it was on my 7230.
Offline  
Old 08-11-2005, 10:22 AM   #4 (permalink)
DTR
New Member
 
Join Date: Aug 2005
Location: Chicago
Model: 8320
Carrier: T-Mobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by nick119
Ok all you have to do is resend the service book... Login to your Blackberry account on the web, (via http://www.myblackberry.com or whatever your serivice provider's link is, for example if you have cingular it is https://webclient.blackberry.net/Web...te=mycingular). Once in the webclient, goto your profile and just hit send service book, and it should come back. I had the same problem and this is how i solved it! Hope it works .. feel free to email me if it doesnt,
how long will it take for the service book to go through and does it shoot to your device or in an e-mail form?
Offline  
Old 08-11-2005, 10:35 AM   #5 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by mike_187
hi guys i have no browser icon on my 7290, it is installed and it shows up in applications but i dont kno how to activate it.
This is probably because you have no blackberry data plan, as you've been saying in other threads.

If you still don't have a blackberry data plan, you can't use the browser, or e-mail. All you get is voice and SMS.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 08-11-2005, 03:31 PM   #6 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,963
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

NO data plan no internet plain and simple
Offline  
Old 08-12-2005, 06:35 PM   #7 (permalink)
CrackBerry Addict
 
mike_187's Avatar
 
Join Date: Jul 2005
Location: US and A
Model: 8100
Carrier: AT&T
Posts: 794
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

does that mean, no wap?
Offline  
Old 08-12-2005, 06:53 PM   #8 (permalink)
New Member
 
Join Date: Aug 2005
Model: 7290
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the unlimited BB plan on my Cingular 7290 and I have the BB Browser but it does not work. When I attemp to go to any webpage it gives me this message,

Quote:
Unable to connect to the selected Mobile Data Service, please try again later. If the problem persists please contact your administrator.
Now correct me if I'm wrong but if my Cingular WAP browser works then shouldn't the BB Browser also work?

The Cingular browser is very limited but I am trying to get my BB Browser working so I can browse HTTP sites. I am heading out of town to a conference next week and I'd like to get it up and running.

Last edited by dcrhaekte : 08-12-2005 at 06:55 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.