BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-04-2008, 10:34 AM   #1 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Issue: BlackBerry Desktop Manager

Please Login to Remove!

Ok, here is the issue. I have never had a issue like this one before so I am coming to you'll for a little help. I install V4.3 with no issues what so ever, and I have also tried the version that came in with my phone.

When I restart my computer and try to open the Desktop manager, it does a quick flash, the flash being the application starting up then closing with in a few miliseconds. After repeated attempts of opening or closing. <.< It finally comes up with a error message from Windows telling me that it needs to close.

Any idea's on how to fix it. Also, another odd little thing. My Research In Motion file is 100% empty. Nothing what so ever in it, and there was nothing I did intentionally anyways to clear it out.
Offline  
Old 06-04-2008, 10:35 AM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

Is this Windows XP or Vista?
Offline  
Old 06-04-2008, 10:38 AM   #3 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Xp Sp2
Offline  
Old 06-04-2008, 10:44 AM   #4 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

Did you install it from an Administrator account in XP? Also, have you tried uninstalling 4.3 and installing 4.2 SP2?
Offline  
Old 06-04-2008, 10:46 AM   #5 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, I did install from the Admin account. And I am going to try to do 4.2 SP2. I will keep you updated.
Offline  
Old 06-04-2008, 11:09 AM   #6 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, I did that. And the exact same thing happend. If this does persist and I cannot get a fix. God forbid. I will just load it on my other PC.
Offline  
Old 06-04-2008, 10:20 PM   #7 (permalink)
CrackBerry Addict
 
Join Date: Oct 2005
Model: 8320
Carrier: HK CSL
Posts: 505
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

never heard of a problem like this. perhaps the folks over at rim know more?
Offline  
Old 06-05-2008, 09:10 AM   #8 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This has happened to me for awhile. I have uninstalled and reinstalled it with Administrative, atleast 5 times. I talked with Sprints blackberry tech support and they did a few things, but it continued. I was told to take it in, and our Sprint store just gave me a new BB. Well I then did the uninstall/reinstall again. It worked for about 4-5 synchs, and then it says microsoft has encountered a problem...In my previous research it appeared as if DM4.3 didn't work well with Vista. I haven't tried DM4.2 yet. We are moving over to Verizon, and I am trying to decide if I still want a BB. I do, but if this problem is going to continue, it really is useless for updating the calendar and contacts.

Last edited by wdw4mealso : 06-05-2008 at 09:11 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.