BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-08-2005, 04:31 PM   #1 (permalink)
New Member
 
Join Date: Aug 2005
Model: 7520
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Desktop Manager says Working but nothing happens

Please Login to Remove!

I have a 7520 and the Desktop Manager connects, but says "working" all the time and nothing else. On the handheld itself I get the handheld/computer icons and the folder but the folder does not move back and forth. I have uninstalled and reinstalled numerous times. I connect to a BES server and they deleted and recreated my account. Any ideas? TIA
Offline  
Old 08-09-2005, 09:19 PM   #2 (permalink)
New Member
 
Join Date: Aug 2005
Model: 7520
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OK, found out more information. Everytime I plug in the berry it asks for my password, then says I must generate a new key. If I generate a new key, that's when Desktop Manager locks up. If I say cancel, it syncs all the data, but the redirector says No Pin. I've tried generating a key manually and the same thing happens...it locks up, so it isn't Desktop Manager that is causing the problem, it's the Redirector. Anyone have any clues now?
Offline  
Old 08-09-2005, 09:54 PM   #3 (permalink)
CrackBerry Addict
 
T-Roy's Avatar
 
Join Date: Jan 2005
Model: 8800
Carrier: Darth Vader
Posts: 704
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Disconnect BlackBerry
Take battery out of BlackBerry
Leave battery out 5 seconds
Put battery back in - wait...wait...wait...until OS loads.
Reconnect BlackBerry.
Offline  
Old 08-09-2005, 10:40 PM   #4 (permalink)
Knows Where the Search Button Is
 
flacks's Avatar
 
Join Date: Apr 2005
Location: NJ
Model: 7290
Carrier: cingular
Posts: 28
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Title of the thread reminds me of the quote from the great philosopher, Curly Howard......."I'm tryin' to think, but nuthin happens"........Couldn't resist!
Offline  
Old 08-10-2005, 04:53 PM   #5 (permalink)
New Member
 
Join Date: Aug 2005
Model: 7520
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by T-Roy
Disconnect BlackBerry
Take battery out of BlackBerry
Leave battery out 5 seconds
Put battery back in - wait...wait...wait...until OS loads.
Reconnect BlackBerry.

OMG, all this time I've been doing everything else EXCEPT that. Sometimes it's always the simplest things that are overlooked. I have reset it numerous times, just never tried removing the battery. What may I ask was the problem and why did that work? Thank you very much!!!!!!
Offline  
Old 08-10-2005, 04:54 PM   #6 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yep its always hard till someone points out the simple thing to try
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.