BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-05-2008, 02:37 PM   #1 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8300
PIN: N/A
Carrier: Rogers
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Shortcuts not working! PLEASE HELP

Please Login to Remove!

Hi. I've been a BB user for awhile now and know the basics of hitting "F" for forwarding messages, "R" for replying etc. However, yesterday, I accidentally pressed some weird combination that made my language turn into some characters I didnít recognize. I switched it back by going to the Language and putting it as English again, but now, everytime Im in a message and hit "R" to reply/"F" to forward etc., or even "T" to go to the TOP of the message, it doesnít work! Instead it asks if I want to assign a speed dial to R when I press on R long enough.

I use these shortcuts on a daily basis and it is DRIVING ME INSANE. Can someone please help me out?????? I would be forever in debt!
Offline  
Old 06-05-2008, 02:46 PM   #2 (permalink)
BBFAQ Sysop
 
ricpac's Avatar
 
Join Date: Oct 2007
Location: Philippines
Model: 9700
OS: X 10.6
PIN: Alt+Shift+H
Carrier: GLOBE
Posts: 3,760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Welcome to BBF!

Have you tried a battery-pull yet? 1st step to take if device is having problems? - BlackBerryFAQ
__________________
All your base are belong to us.
Offline  
Old 06-05-2008, 03:00 PM   #3 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8300
PIN: N/A
Carrier: Rogers
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes - forgot to mention that it was the first thing I tried.! I think one of my settings changed and that's why it's not working...
Offline  
Old 06-05-2008, 03:44 PM   #4 (permalink)
EPIC MOD
 
ezrunner's Avatar
 
Join Date: Mar 2006
Location: Virginia Beach
Model: ZED10
OS: DOS 3.1
PIN: INK STICK
Carrier: Tmobile
Posts: 12,214
Post Thanks: 9
Thanked 6 Times in 6 Posts
Default

Wirelessly posted (my new touch button BB)

Check and see if you enabled dialing from home screen
__________________
ZED 10
Offline  
Old 06-05-2008, 05:02 PM   #5 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8300
PIN: N/A
Carrier: Rogers
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It's not that either because I have that disabled (and always had it disabled...)
Offline  
Old 06-05-2008, 05:06 PM   #6 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8300
PIN: N/A
Carrier: Rogers
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Argh it's driving me insane! I've been playing with it for hours now. Anyone else have any suggestions?
Offline  
Old 06-05-2008, 05:31 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2007
Location: Louisville,KY
Model: 9700
OS: 5.0.0.351
Carrier: At&t
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Do you have a backup before the whole mess happened? If so you could restore from that.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright © 2004-2014 BlackBerryForums.com.
The names RIM © and BlackBerry © are registered Trademarks of BlackBerry Inc.