BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General BlackBerry Discussion (http://www.blackberryforums.com/general-blackberry-discussion/)
-   -   General Options menu is missing (http://www.blackberryforums.com/general-blackberry-discussion/133772-general-options-menu-missing.html)

phloxinsox 06-06-2008 01:24 PM

General Options menu is missing
 
Newbie here. General options menu appeared upon initial activation, then dissapeared from menu. Any suggestions?

zerog46 06-06-2008 01:25 PM

Push the menu button, and click on show all, maybe you hid it.

phloxinsox 06-06-2008 02:02 PM

Thx for swift reply. Tried that. Only option I get while in menu is the option to "close."

Any other suggestions...?

phloxinsox 06-06-2008 02:09 PM

Thx for swift reply. Tried unhiding. Only get "CLOSE" as option. Also tried a re-boot.

Any other suggestions?

palanilopez12 06-13-2008 01:26 AM

i am having the same problem if someone could please help us out

betterlate1 06-13-2008 02:40 AM

Quote:

Originally Posted by phloxinsox (Post 959180)
Thx for swift reply. Tried unhiding. Only get "CLOSE" as option. Also tried a re-boot.

Any other suggestions?

Does that mean you were or weren't able to hide and unhide the options icon on your home screen?
When you're at the home screen, hold down the alt button while you click the main menu button. See if you have the option to show all from the pop up menu.
If not you will need to ask a 8330 expert here in this forum or consult your user guide.

sstroud 06-13-2008 08:29 AM

for General Options, either press the Green key or open your call log. Then press the Menu key and Options. General Options should be at the top of the list.

takeshi 06-13-2008 09:25 AM

Actually, the OP needs to figure out which General Options menu item is needed. General Options is available under options for Messages and possibly other apps as well.

palanilopez12 06-13-2008 04:18 PM

he is referring to the same thing that i am having a problem with...when you go into the menu then click options...there is suppossed to be general options tab in there but it is missing...i am having the same problem because my general options icon is missing from the options menu...can someone please help us out...would just rebooting it help this problem?

phloxinsox 06-15-2008 08:33 AM

(drum roll) And the correct solution is...
 
...takeshi's answer is solution.

GO occurs in different menus.

Cleared the cache on my ignorance! : P

phloxinsox 06-15-2008 08:42 AM

Thank you!
 
All posts/replies reviewed.

BB Forum is EXCELLENT!

With thanks!


All times are GMT -5. The time now is 01:36 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.