BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General BlackBerry Discussion (http://www.blackberryforums.com/general-blackberry-discussion/)
-   -   I need help please (http://www.blackberryforums.com/general-blackberry-discussion/133775-i-need-help-please.html)

Dino X 06-06-2008 02:36 PM

I need help please
 
I am in czech republic and I am on T mobile.I did wipe on itim branded 8120 because I canot activate bes and after that bb conection is dead.Edge is on but just for plain data comunication and it is signed ,,edge" not ,,EDGE".I used same sim card with 8820 with no problem.I can not find what is the problem! I am confused:?

rachamphetamine 06-06-2008 03:32 PM

Wirelessly posted (via telepathy)

It sounds like you'll need to unlock the device if you're using T-Mobile with a phone branded to another carrier. Try checking out http://www.horizonwirelessonline.com to unlock it.

Marathonman 06-06-2008 03:40 PM

Try taking out the battery with bb turned on. Then put back in after 30 second.

Dino X 06-06-2008 04:03 PM

I dont know about locked unlocked but sms,phone are working.Thanks

Foxglove 06-06-2008 04:11 PM

Try going to options > advanced options > host routing table, hit menu key and select register now.

Dino X 06-06-2008 04:27 PM

thank you foxglove but same old story


All times are GMT -5. The time now is 07:47 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.