BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-09-2005, 09:45 PM   #1 (permalink)
New Member
 
Join Date: Aug 2005
Model: 7290
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Verichat not working

Please Login to Remove!

For some strange reason my verichat has stopped working. I get the error: Unable to open connection.

I have been using it for at least 6 months without a problem!

I have a 7290 and am on the Rogers network. My TCP settings are blank, i dont know if there was something in them before or not....?

Anyone have any ideas?
Offline  
Old 08-09-2005, 11:50 PM   #2 (permalink)
New Member
 
Join Date: Aug 2005
Location: Los Angeles
Model: 7250
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had a problem with verichat today also, but it was only for a small time. Dont know if its related or not, just thought i would share
__________________
www.3gforfree.com

300AA923
Offline  
Old 08-10-2005, 03:36 AM   #3 (permalink)
New Member
 
Join Date: Aug 2005
Model: 7100t
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just got mine working yesterday and now it is all jacked up too!!! i can get on but it keeps kicking me off and when i am on it won't allow me to send any messages
Offline  
Old 08-10-2005, 06:19 AM   #4 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

what BBs are you all using and what carrier
Offline  
Old 08-10-2005, 07:25 AM   #5 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7290
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a 7290 with Rogers & it does the same...
Offline  
Old 08-10-2005, 08:01 AM   #6 (permalink)
Knows Where the Search Button Is
 
dkhanal's Avatar
 
Join Date: May 2005
Model: 7100t
Posts: 36
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Verichat has been working fine for me...I am just using the trial version and its been about 15 days now....
Prolly something wrong with your TCP connections??
__________________
Dkhanal
________________________
7100t and lovin' it!!
PIN: 202C44DB
Offline  
Old 08-10-2005, 09:40 AM   #7 (permalink)
CrackBerry Addict
 
WorldIRC's Avatar
 
Join Date: Oct 2004
Location: Toronto
Model: 9900
OS: 5.0.0.0
Carrier: Rogers Wireless
Posts: 916
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by SysAdminj
I have a 7290 with Rogers & it does the same...
Same here. It kept disconnecting me off MSN and AIM yesterday
__________________
Brian Bader
MSN / Email: [email address]
AOL: WorldIRC1986
Offline  
Old 08-16-2005, 10:12 AM   #8 (permalink)
Knows Where the Search Button Is
 
loren's Avatar
 
Join Date: Aug 2005
Location: New York City
Model: 7520
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am testing both Verichat and Ramble, and I guess I'll try some of the other clients as well. Most of my contacts are AIM (probably about 200). I have very little need of Yahoo and MSN.

Ramble performance seems to be a world over Verichat. When I connect with, even if I am just using it for AIM, it takes a long time for my buddy list to come up and it wouldn't let me scroll down to the bottom. It just sort of stopped in the middle. Chatting with someone, when they hit enter, it can take several seconds before I get the message (did testing with a friend on the phone). Using Ramble was instantaneous.

Might I have a configuration error? Is it just me?
Offline  
Old 08-17-2005, 02:16 AM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Model: 7290
Carrier: robbers
Posts: 50
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hi everybody, try the settings Mark suggests

BlackBerry Internet - MSN/chat/web/telnet/TCPIP - No BES!

So for Rogers: Go to Options->TCP
APN: internet.com
Username/password is blank

I hope this helps

shadowbox
7290
Offline  
Old 08-17-2005, 01:25 PM   #10 (permalink)
Knows Where the Search Button Is
 
loren's Avatar
 
Join Date: Aug 2005
Location: New York City
Model: 7520
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by shadowbox
Hi everybody, try the settings Mark suggests

BlackBerry Internet - MSN/chat/web/telnet/TCPIP - No BES!
Nextel here. His suggestions say that should just work.
__________________
Loren Finkelstein
http://Loren.Finkelstein.Net
AIM/iChat: LorenFinkelstein
Blackberry PIN:400917df
Offline  
Old 09-09-2005, 04:02 PM   #11 (permalink)
New Member
 
Join Date: Sep 2005
Model: 6210
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine is really getting up my nose - I finally logged in after the BES and MDN stuff...it worked for a couple of hours. When I logged off it wont let me log in again and keeps coming up with 'Failed to Transmit' when trying to access yahoo. Any ideas???
Offline  
Old 09-10-2005, 02:39 PM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: Bay Area
Model: 8700g
Carrier: T-Mobile
Posts: 183
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Verichat seems to be the most usable yet least stable of the BB IM clients.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.