BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-10-2008, 10:57 AM   #1 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8830
PIN: N/A
Carrier: ATT
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Not recieving email over BIS

Please Login to Remove!

Hi,

I have a Blackberry 8830 from ATT and I am using BIS to receive email. Well for some reason I am able to receive email from all other accounts except one. I have checked the email account and it receives email with no issue, but it will not flow to my BB 8830. When this happens which is at least once a month I have to delete the account from my BIS and re-create it. Can anyone give me some insight as to why this is happening?

Thank You,

Greg Forster
Director of Information Technology
Lazar Levine & Felix LLP
Ph/Fax: 646 375 3808
Offline  
Old 06-10-2008, 11:02 AM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Not that it makes much difference with your problem... but AT&T does not have an 8830.
They have 8800, 8300, 8310 and 8820.

Sounds like a problem with your back-end email system on that troublesome account. If it's unavailable for a period of time, BIS will basically suspend service on that account until you re-integrate it.
Who's the email provider for that problematic account?
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 06-10-2008, 11:12 AM   #3 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8830
PIN: N/A
Carrier: ATT
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you for the reply,

The email provider is our firm, using MS Exchange 2003. I have checked his account and also checked the server, the email account is receiving email with no problems, no one is getting NDRs from his account either so it is not making sense. His password doesn't expire so I know it is not a password issue.
Offline  
Old 06-10-2008, 01:11 PM   #4 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you integrating the account with BIS and OWA?
Offline  
Old 06-10-2008, 03:29 PM   #5 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,016
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

Just to check one other thing that may or may not matter, but do you have "Leave Messages on Server" checked in your PC email client?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.