BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-10-2008, 03:22 PM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
DJJeffT's Avatar
 
Join Date: Aug 2004
Location: LaGrange IL (Chicago area)
Model: 9550
OS: 5.0.0.320
Carrier: Verizon
Posts: 281
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Verizon BIS issue

Please Login to Remove!

Been getting my sent mail from gmail back on my new Curve so I thought I would log into the Verizon BIS on my PC and set a filter to nix that...well, it won't let me.

Current UN and PW won't let me in and attempting to create a new account by putting in my PIN and ESN just get me a box that says I can only access on the device...but obvioulsy I can't set up a filter on the device.

Any suggestions...and yes, I did search here and BBFAQ.com too.

Thanks, I am sure it's something simple that I didnt think about.

Jeff
__________________
NOW: 9550/Verizon
THEN: 9530, 8330, 8830, 8300, 8100, 8700, 7100t, 7230, Kyocera 7135 & 6035
Offline  
Old 06-10-2008, 03:24 PM   #2 (permalink)
BlackBerry Extraordinaire
 
CO_BBTechie's Avatar
 
Join Date: Jul 2007
Location: Denver
Model: 8310
Carrier: AT&T
Posts: 2,044
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You've got to use your device to enable the web login. Then you can select a user name, that you will use to login to the website. Go through the personal email setup again, confirm existing settings, and you should be prompted to create a web login.
Offline  
Old 06-10-2008, 03:25 PM   #3 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Go here and use the 'Forgot Password' link.
https://bis.na.blackberry.com/html?brand=vzw&locale=en
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 06-10-2008, 03:26 PM   #4 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by DJJeffT View Post
Been getting my sent mail from gmail back on my new Curve so I thought I would log into the Verizon BIS on my PC and set a filter to nix that...well, it won't let me.

Current UN and PW won't let me in and attempting to create a new account by putting in my PIN and ESN just get me a box that says I can only access on the device...but obvioulsy I can't set up a filter on the device.

Any suggestions...and yes, I did search here and BBFAQ.com too.

Thanks, I am sure it's something simple that I didnt think about.

Jeff
You can check your service books if you have forgotten the username it will be the same as the portion before the @Carrier.blackberry.net

Otherwise, I think you will be stuck holding for customer service.

Sorry!

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Old 06-10-2008, 03:28 PM   #5 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by Thatzmister2u View Post
You can check your service books if you have forgotten the username it will be the same as the portion before the @Carrier.blackberry.net
Not necessarily, but it's possible it could be.
For our handful of BIS users, we never make the BIS login ID the same as the email address.
In fact, we don't set up a @carrier.blackberry.net email address at all.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 06-10-2008, 03:28 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
DJJeffT's Avatar
 
Join Date: Aug 2004
Location: LaGrange IL (Chicago area)
Model: 9550
OS: 5.0.0.320
Carrier: Verizon
Posts: 281
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the replies.

I CAN access the account via the device...all good there. Just not via BIS on the PC.
__________________
NOW: 9550/Verizon
THEN: 9530, 8330, 8830, 8300, 8100, 8700, 7100t, 7230, Kyocera 7135 & 6035
Offline  
Old 06-10-2008, 03:30 PM   #7 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

And you're using the same username and password on the website as you're using on the device?

Are you sure you're going to the correct BIS login page on your PC?
https://bis.na.blackberry.com/html?brand=vzw&locale=en

Maybe you're trying to use an different carrier's BIS by mistake?
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 06-10-2008, 03:31 PM   #8 (permalink)
BlackBerry Extraordinaire
 
CO_BBTechie's Avatar
 
Join Date: Jul 2007
Location: Denver
Model: 8310
Carrier: AT&T
Posts: 2,044
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Maybe he didn't setup a BIS login at all yet?
Offline  
Old 06-10-2008, 03:33 PM   #9 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by CO_BBTechie View Post
Maybe he didn't setup a BIS login at all yet?
He's already getting email on his device... so BIS would have needed to be set up at some point.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 06-10-2008, 03:35 PM   #10 (permalink)
BlackBerry Extraordinaire
 
CO_BBTechie's Avatar
 
Join Date: Jul 2007
Location: Denver
Model: 8310
Carrier: AT&T
Posts: 2,044
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please bear with me. Setting up email on the device does not establish a web login. That is a second step required on the device. At least with AT&T it is.

Email will work on the device once setup, but you can't login on the web until you create that login.
Offline  
Old 06-10-2008, 03:39 PM   #11 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by CO_BBTechie View Post
Please bear with me. Setting up email on the device does not establish a web login. That is a second step required on the device. At least with AT&T it is.

Email will work on the device once setup, but you can't login on the web until you create that login.
Well, that's news to me.
I don't ever remember setting up BIS twice... once on the device, and then again on the web.
Granted, I haven't set up a new BIS user in a while... so maybe the process is changed, or my memory is shot.

I'm off to do some testing.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org

Last edited by penguin3107 : 06-10-2008 at 03:40 PM.
Offline  
Old 06-10-2008, 03:43 PM   #12 (permalink)
BlackBerry Extraordinaire
 
CO_BBTechie's Avatar
 
Join Date: Jul 2007
Location: Denver
Model: 8310
Carrier: AT&T
Posts: 2,044
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

All was done on the device. Perhaps it's a step the OP missed, that you didn't? I recall having to indicate the login name I wanted to use on the web, but it was not required.
Offline  
Old 06-10-2008, 03:45 PM   #13 (permalink)
BlackBerry Extraordinaire
 
CO_BBTechie's Avatar
 
Join Date: Jul 2007
Location: Denver
Model: 8310
Carrier: AT&T
Posts: 2,044
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The instructions on the ATT BIS indicate;

You can only log in to the BlackBerry Internet Service web site if you access your BlackBerry Internet Service account using a user name and password. I believe only the password is actually is required.

If you don't set a user name, you cannot login to BIS from a PC.
Offline  
Old 06-10-2008, 03:47 PM   #14 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by penguin3107 View Post
And you're using the same username and password on the website as you're using on the device?

Are you sure you're going to the correct BIS login page on your PC?
https://bis.na.blackberry.com/html?brand=vzw&locale=en

Maybe you're trying to use an different carrier's BIS by mistake?
Sorry for the hijack, but I'm having a similar issue with my Verizon BIS setup and wasn't sure if I should post a new thread.

I also got the error message on the VZW page telling me I had to set up my @vzw.blackberry.net account on the device, so I did. It seems to work as far as sending/receiving messages, but I have never been able to log into the Verizon BIS page using my account credentials, it tells me it's not valid (even though it is working on the phone).

I've tried clicking the option on the page to send a password to my phone, it tells me it was sent but the password never arrives. Maybe this is a Verizon thing where you have to set it up twice now? I'm hoping to avoid a call to Verizon. argh.

ETA: Finally after about 20 min, received the message I sent from the login page requesting my password. The message I received said my username and password don't exist (even though it's working on my phone!) so I guess I will call Verizon. I will post what they fix in case it helps anyone.

Last edited by kristaldmix : 06-10-2008 at 03:54 PM.
Offline  
Old 06-10-2008, 04:01 PM   #15 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by CO_BBTechie View Post
Please bear with me. Setting up email on the device does not establish a web login. That is a second step required on the device. At least with AT&T it is.

Email will work on the device once setup, but you can't login on the web until you create that login.
OK, so you're most likely correct here.
I took an old 7130e on Verizon, which was never set up for BIS.
From the device, I ran the 'Personal Email Setup' thingy.
It only asks for your email address and email password... and integrates on its own.

This is definitely new to me.
Last time I set up a BIS account (admittedly a while ago), you needed to actually create a BIS login first by choosing a username and password, on the device. Then, once logged in, you could add email addresses to it.
This new method seems to skip the BIS account creation altogether. Not sure I like this new method.

I'm going to try to create a BIS login on Verizon's BIS site now to see what gives.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 06-10-2008, 04:01 PM   #16 (permalink)
BlackBerry Extraordinaire
 
CO_BBTechie's Avatar
 
Join Date: Jul 2007
Location: Denver
Model: 8310
Carrier: AT&T
Posts: 2,044
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kristaldmix View Post
I also got the error message on the VZW page telling me I had to set up my @vzw.blackberry.net account on the device, so I did.

ETA: Finally after about 20 min, received the message I sent from the login page requesting my password. The message I received said my username and password don't exist (even though it's working on my phone!) so I guess I will call Verizon. I will post what they fix in case it helps anyone.
I didn't think you "had" to setup the blackberry.net account. In fact, I didn't because I don't need it and my ATT BIS works fine.

This still points to my original assessment, that perhaps a username wasn't setup on your device during setup of your email account on the BIS.
Offline  
Old 06-10-2008, 04:02 PM   #17 (permalink)
BlackBerry Extraordinaire
 
CO_BBTechie's Avatar
 
Join Date: Jul 2007
Location: Denver
Model: 8310
Carrier: AT&T
Posts: 2,044
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by penguin3107 View Post
OK, so you're most likely correct here...
Can I get a "Whoa Bundy"?
Offline  
Old 06-10-2008, 04:02 PM   #18 (permalink)
Talking BlackBerry Encyclopedia
 
DJJeffT's Avatar
 
Join Date: Aug 2004
Location: LaGrange IL (Chicago area)
Model: 9550
OS: 5.0.0.320
Carrier: Verizon
Posts: 281
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by CO_BBTechie View Post
I didn't think you "had" to setup the blackberry.net account. In fact, I didn't because I don't need it and my ATT BIS works fine.

This still points to my original assessment, that perhaps a username wasn't setup on your device during setup of your email account on the BIS.
I am getting e-mail at [email address].
__________________
NOW: 9550/Verizon
THEN: 9530, 8330, 8830, 8300, 8100, 8700, 7100t, 7230, Kyocera 7135 & 6035

Last edited by Thatzmister2u : 06-10-2008 at 04:04 PM. Reason: Protecting the innocent
Offline  
Old 06-10-2008, 04:04 PM   #19 (permalink)
BlackBerry Extraordinaire
 
CO_BBTechie's Avatar
 
Join Date: Jul 2007
Location: Denver
Model: 8310
Carrier: AT&T
Posts: 2,044
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by DJJeffT View Post
I am getting e-mail at xx-xxxxx@vzw.blackberry.net.
Well yes you should be if you set it up. I just meant it is not mandatory to setup your blackberry.net email. But you still cannot login to the BIS to admin either account's filters correct?

Last edited by CO_BBTechie : 06-10-2008 at 04:09 PM. Reason: Remove user name in quoted post
Offline  
Old 06-10-2008, 04:06 PM   #20 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Edited your last post and removed the username. (You should protect this address and there is no way to protect from spam). Did you review the posts above? There should be an option off the handheld to create a username and password. You should then be able to access via the PC.

E-
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.