BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General BlackBerry Discussion (http://www.blackberryforums.com/general-blackberry-discussion/)
-   -   randomly powering on and off (http://www.blackberryforums.com/general-blackberry-discussion/134628-randomly-powering-off.html)

1journie 06-11-2008 04:11 PM

randomly powering on and off
 
hey all. just a quick question... i have a blackberry 8320 from tmobile and with in the last week it started to power off randomly.. sometimes it does this while i am on a call, or trying to look up something.. when i try to power it back on it sits there and hour glasses then powers off again.. every once and a while it will stay on, but other times i have to plug it in.. when it does reboot it drains the battery.. what do you guys think. is it a battery issue or should i do a exchange on the phone.. i have only had it 6 months. blackberry message me...pin #241c12e7

SNAFU_Clarke 06-11-2008 04:14 PM

if you get to the bottom of this, please let me know as the exct same thing has been happening to me. i've had mine roughly 6 months too.

1journie 06-11-2008 04:29 PM

i was told to wipe my phone and then back it up and download the updated software.which by the way took forever. it seem to be working fine, then it powered off again.. i am going to try a new battery next week when i get paid, hopefully that will work. i am glad to kno that i am not the only one with this issue

SNAFU_Clarke 06-12-2008 06:58 AM

any chance of an update when you get the new battery? i was thinking about doing the same but obviously if the problem persists i would rtaher save the expense.

1journie 06-12-2008 04:55 PM

no problem on that one.. i called tmobile yesterday and ordered one. i should have it sometime next week.. its not doing it as much as it was.. but as i said when it powers off, i have to plug it in to restart most of the time, which tells me that the battery is pretty much fried.. i will let you kno

volleyman 06-12-2008 06:14 PM

yeah, it smells to me like a battery issue. It would surprise me if it was a software/OS related...but what do i know...LOL

purepinay 06-12-2008 06:53 PM

I was having the same issue for the past month and a half, and have had mine since it was released last September. After wiping and reinstalling, as well as changing the battery, the issue still persisted. I finally called T-Mo and they sent me a replacement. Just got the replacement a couple days ago, and so far so good.

ikasen 06-13-2008 05:45 AM

I had the same problem. It was my battery. AT&T just gave me a new one for free as I only had the phone for 11 months and they said the warranty would cover it.

1journie 06-18-2008 05:53 PM

well the verdict is back/. i got my replacement battery on \monday and fully charged it and have not had any other issues. what i suggest is contacting your carrier and ask to be transfered to the blackberry support and see if they can get you anew battery.. less stress there for me..


All times are GMT -5. The time now is 09:04 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.