BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General BlackBerry Discussion (http://www.blackberryforums.com/general-blackberry-discussion/)
-   -   Internet Brower Password Entry Help (http://www.blackberryforums.com/general-blackberry-discussion/134643-internet-brower-password-entry-help.html)

biguns 06-11-2008 05:00 PM

Internet Brower Password Entry Help
 
Hey Guys I have been searching the net to an answer to this question for a while with no answer. Sorry if this gets lengthy.

On certain websites (with the BB Browser) when i try and log into a website, I see a username and two password boxes. I am able to put the username in the username field box, and the password in the two password boxes. The first password box will display the password (Password) and the second will mask it (********).

When I go to the same website with the Opera Mini Browser I only see one username field and one password field, and when I try and input my information the password field does not mas it, instead it displays the password (PASSWORD). and when I try and log in it will not let me. I have not been able to find a work around yet.

A couple more notes. I wouldnt have a problem using the BB Browser for this site, except for the fact that it will not pick up the links on the page, like Mini Opera, therefore, I can not use the site effectively. I wander if this is due to the way the site was coded, sorry I am an accountant not a IT guy, so sorry for the wording.

I have tried many things and was wandering:

1. Has anyone experienced this in the past? If so did you find a solution.
2. How can I make it work with Mini Opera, or pick up the links with the BB Browser?

Thanks in advance for all of hte help.

Foxglove 06-11-2008 05:20 PM

Wirelessly posted

For the BB browser issue open the browser, select options then go to browser configuration and make sure your default browser is set to 'internet browser'. Also try my settings, check support html tables,set show images on to ' wml & html' pages, set emulation mode to blackberry and then set content mode to wml & html.

See if that makes a difference to the BBbrowser when clicking on links.

I haven't had opera for long so I cannot really help you with that.

Let us know if this works for you.

biguns 06-11-2008 05:24 PM

Wirelessly posted

Thanks for the quick reply, unfortunately, I had these options already for the BB browser.


All times are GMT -5. The time now is 05:09 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.