BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-13-2008, 03:34 PM   #1 (permalink)
CrackBerry Addict
 
Kamau's Avatar
 
Join Date: Feb 2008
Location: S.W. Lower MI
Model: 8900
OS: 5.0 +/-
PIN: 21499CE8
Carrier: Verizon, T-Mobile
Posts: 900
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Wirelessly posted

I downloaded the home screen icon for wap.blackberryforums.com. It works nicely, but I can't seem to view any images posted in it. I have to go to opera mini to see them.
Am I doing something wrong, or is it set up this way?
__________________
Peace,

Kamau
Offline  
Old 07-12-2008, 03:33 PM   #2 (permalink)
CrackBerry Addict
 
Kamau's Avatar
 
Join Date: Feb 2008
Location: S.W. Lower MI
Model: 8900
OS: 5.0 +/-
PIN: 21499CE8
Carrier: Verizon, T-Mobile
Posts: 900
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

bump!
__________________
Peace,

Kamau
Offline  
Old 07-12-2008, 03:35 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Northern IL
Model: 8330
OS: 4.5
Carrier: Verizon
Posts: 2,076
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

with the BB Browser, you will not see any images that are attachments, but should still see most embedded images.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.