BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-11-2005, 12:18 PM   #1 (permalink)
New Member
 
Join Date: Aug 2005
Model: 6710
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Sent emails not using corporate e-addr

Please Login to Remove!

Several weeks ago, I set up this BB 6710 with our corporate BES for MS Excange. My local data provider is through T-Mobile. All emails sent from my BB used my corporate email address and all emails were also showing up in my Outlook (as normal).

As of yesterday, this all changed and neither I nor our corporate IT can figure out why.

Now, all email sent from by BB are from my @tmo.blackberry.net account, so they of course no longer appear in Outlook.

We've re-checked all of the settings in BB Desktop Manager. Under the "Advanced" tab, it still shows my corporate email account.

I also noticed that the emails being sent no longer append the signature block that I had set up on the "General" tab. Instead, the emails just have the default "Sent wirelessly via Blackberry from T-Mobile."

What else is there to check?
Is this a T-Mobile problem?

BB model: 6710
BB Desktop Manager version: 3.6.0.43

Thanks!
Offline  
Old 08-11-2005, 12:23 PM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Go into Message Services in your Options menu on the Blackberry.
Check that the Messaging (CMIME) is set to Desktop, and not Web Client.

Also, when you compose an e-mail, you can scroll up and change the Using: field to Desktop, if it says Web Client.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 08-11-2005, 12:24 PM   #3 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,816
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Beat me to it.. Yeah, what penguin said!
Offline  
Old 08-11-2005, 12:39 PM   #4 (permalink)
New Member
 
Join Date: Aug 2005
Model: 6710
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up

Penguin, thanks for the fast response!

That was it exactly.

Thanks!

Last edited by rwent : 08-11-2005 at 12:49 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.