BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-16-2005, 11:31 PM   #1 (permalink)
CrackBerry Addict
 
mike_187's Avatar
 
Join Date: Jul 2005
Location: US and A
Model: 8100
Carrier: AT&T
Posts: 794
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default wap with no data

Please Login to Remove!

hi guys,

im just wondering if i have no data, will i still be able to use wap browser. because i belive i tried once and it didnt go. any setting i need to chnage?

thanks again

mike
Offline  
Old 08-17-2005, 12:39 AM   #2 (permalink)
CrackBerry Addict
 
Mr Pink57's Avatar
 
Join Date: Apr 2005
Location: a van down by the river
Model: 8330
Carrier: Sprint
Posts: 591
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (your electric?: BlackBerry7520/4.0.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 UP.Browser/5.0.3.3 UP.Link/5.1.2.12)

Can't see what device you are using, but I put a Boost (prepaid) sim on my 7520 and got WAP browsing with no problems. This must depend on the carrier.

pink
__________________
[rubbing his thumb and forefinger together]
Mr. Pink: Do you know what this is? Its the world's smallest violin playing just for the waitresses.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.