BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-06-2008, 07:03 PM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: 3320
PIN: N/A
Carrier: verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default New to BB

Please Login to Remove!

I get my mail through a pop website server. I read it through entourage on a mac. When the entourage is on, the email doesn't go to my BB Curve. When it's closed, I get the email right away. (I've been testing this from various friends and family addresses.) Why is this happening? I don't want to have to shut down my computer every time I leave it.
Offline  
Old 07-06-2008, 07:05 PM   #2 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Verizon 8830)

Are you using BIS?
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 07-06-2008, 07:08 PM   #3 (permalink)
New Member
 
Join Date: Jul 2008
Model: 3320
PIN: N/A
Carrier: verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

what is BIS? I don't have a firewall so I set it up as a regular new email set-up the same way I set up my other yahoo email.

Sorry, I'm a mac guy and I find the whole BB thing very confusing.
Offline  
Old 07-06-2008, 07:15 PM   #4 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

General BIS FAQ - BlackBerryFAQ

I ask the question because if you are grabbing pop mail, you are most likely using the Blackberry Internet Service (BIS) to get e-mail, and it would make no difference whether you left your computer on. This has nothing to do with MAC
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 07-06-2008, 07:21 PM   #5 (permalink)
New Member
 
Join Date: Jul 2008
Model: 3320
PIN: N/A
Carrier: verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I know, it's odd. When my entourage is off and I send a test message to my work email, I get it pretty quickly on the blackberry. When the entourage is on, I don't get it at all.
Offline  
Old 07-06-2008, 08:07 PM   #6 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,020
Post Thanks: 54
Thanked 778 Times in 740 Posts
Default

You need to go into the Advanced settings in Entourage and select "Leave Mail on Server".

What is happening is that your mail is downloaded to Entourage and deleted from your email server with no chance for it to be pulled by RIM and sent to the BB.

Just make sure when you set it to leave mail, you also tell it how many days to stay on the server.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.