BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-06-2008, 08:44 PM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8300
PIN: N/A
Carrier: Verizon
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Solid Green Light on Blackberry Curve

Please Login to Remove!

Hello Everyone:

New to the site, but having a problem with my new Blackberry curve. I am just trying to make sure that I've tried everything before exchanging it. I am within my return/exchange policy.

Things I have tried:
  • Hard Resetting Device
  • Updateing Network with Verizon
  • Removing Battery for 30 Seconds
  • Beating Device ;)
  • Ensuring that Network Status Setting is Off

Can anyone think of anything else to try?
Offline  
Old 07-06-2008, 09:14 PM   #2 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Verizon 8830)

Can you be more specific?



I get that light when my device is off but plugged in and fully charged.

Also go to screen/keyboard, and make sure your LED Coverage indicator is off.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!

Last edited by akosnitzky : 07-06-2008 at 09:16 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.