BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-07-2008, 07:15 PM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8100
PIN: N/A
Carrier: t-mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Newbee needs help

Please Login to Remove!

I have had my bb pearl 8100 for a little over a year and all of the sudden the ringer is going screwy... When I get a call the ringer is all muffeled and distorted. almost like static. Has anyone had this problem and how do I fix it? I have changed ringtones and still the same.

Thanks
Offline  
Old 07-07-2008, 07:18 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

Sounds like the speaker may be going bad.
Offline  
Old 07-07-2008, 07:21 PM   #3 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8100
PIN: N/A
Carrier: t-mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok. this may sound silly but can that be fixed or is it to much to even bother
Offline  
Old 07-07-2008, 07:22 PM   #4 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Verizon 8830)

Did you get your device wet?
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 07-07-2008, 07:27 PM   #5 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8100
PIN: N/A
Carrier: t-mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No i didn't get it we, it just did it the morning and has not fixed it self. I even downloaded a new ringtone and still no change. Everything else on the phone works perfect just the ringer is messed up
Offline  
Old 07-07-2008, 07:28 PM   #6 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

Did you try removing the battery to reboot the device?
Offline  
Old 07-07-2008, 07:28 PM   #7 (permalink)
BlackBerry Extraordinaire
 
003402's Avatar
 
Join Date: Nov 2005
Location: Colorado Foothills
Model: 8330
PIN: S AND NEEDLES
Carrier: VZW
Posts: 1,098
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sounds like it might be loose or shorting (if it is cutting out). There are plenty of reputable repair outfits on the board that might be able to diagnose/fix. Good luck!
__________________
"out of chaos comes opportunity"
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.