BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-18-2005, 07:20 AM   #1 (permalink)
CrackBerry Addict
 
Join Date: Feb 2005
Model: 8800c
Carrier: Cingular
Posts: 970
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Email Folder Problems

Please Login to Remove!

Hi,
I'm having a problem with email on my BB 7290 (Cingular, v4.0.0.219) going to the wrong folder.

I have BES email, some days it works fine, other days when I scroll up to read the headers, it says "Folder: Deleted Items" or "Trash". I can read these messages from the main message folder. Same with BWC email.

If I look in my Delete Items folder for BES account, I see some of my web client email and it shwos as "Folder:Inbox".

I reloaded the desktop software, then reloaded the handheld OS (no backup). That didn't work. I found a similar thread and delete the service book, then cleared the folders in desktop manager. That seemed to work, yesterday everything was fine. Today, same problem.

Call Cingular a few times but they couldn't help. They checked the account settings, push new service books, etc. but no luck.

Any suggestions?
Regards-Michael G.
Offline  
Old 08-24-2005, 12:28 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Feb 2005
Model: 8800c
Carrier: Cingular
Posts: 970
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm posting the response to my problem from RIM:

In regards to your case, of the hand held forwarding all your emails to the trash, we have investigated this as I have said we would. We are aware of this issue, however, this is a Known Issue with the hand held code from Cingular. There is not current solution, nor any work around, However, it will be fixed in the next release of hand held code. Cingular has not giving permission to use this next release of code, and has not E.T.A. as to when it will be approved.

I have provided you the link below with the Release Notes about your current hand held code, that contains the exact description of your issue. If you "search" for the world "SDR45307" , by hitting CTRL + F keys, you will find the exact description.

Regards-Michael G.
Offline  
Old 08-24-2005, 02:15 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2004
Location: MD/DC Area (USA)
Model: 8300
Carrier: AT&T
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Sent Items go to Junk E-mail folder

I am a Cingular 7280 user w/ 4.0.0.185 version installed. I just now noticed something that may be related to this problem.

When I have already sent a message via webclient, the sent message automatically goes to the "Junk E-mail" folder, NOT the "Sent Items" folder.
Is it becasue of a flaw in the Cingular Handheld OS?

I looked everywhere on my BB to find the Junk E-mail folder under Webclient.. but it only is available under my Outlook folder that's on BES. There are no sent messages under that Junk E-mail folder. As for WebClient "Sent Items" folder - there are no messages there even thou I've sent messages.

Any clue to what Im experiencing and any help is much appreicated!

Thanks
Sean
Offline  
Old 08-24-2005, 07:41 PM   #4 (permalink)
CrackBerry Addict
 
Join Date: Feb 2005
Model: 8800c
Carrier: Cingular
Posts: 970
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

RIM says there is a known issue list on the software release bulletin for the Cingular software and sent me a link. Sounds like a similar problem.

SDR45307
If your handheld is integrated with both the BlackBerry Enterprise Server and the BlackBerry Internet Service, when you attempt to file a message, the wrong set of folders might be displayed on the Select Folder screen.
Impact: You might not be able to file messages correctly.
Workaround: None.

Regards-Michael G.
Offline  
Old 04-11-2006, 11:28 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Oct 2005
Location: Akron, Ohio
Model: 8700c
Carrier: Cingular
Posts: 82
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

To provide aresolution to this issue:

I have ran into this issue on a BlackBerry in our corporate environment (BES)when the loaded the Webmail Client on the device. I upgraded the device (there is a newer handheld available now that wasn't at the time of this original post) and contacted cingular to have the webmail account cleared. After wiping the service books and reloading them, the filing worked properly. I would think that both steps (OS upgrade and clearing Webmail account)would not need to be completed, but I preformed them anyway to guarantee resolution.

Hope this helps the next person...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.