BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-08-2008, 11:35 AM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: pearl
PIN: N/A
Carrier: att
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default blank screen with hour glass and then red led

Please Login to Remove!

I have tried to use jl loader and the research in motion and neither would work. I could get the second one to start but as soon as it got to the second step the connection was lost. I really don't want to take it back so if any one can help I will be thankfull
Thanks Tony
Offline  
Old 07-08-2008, 12:06 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,912
Post Thanks: 59
Thanked 241 Times in 180 Posts
Default

Continue to try with JL_cmder, it may take several tries.

Also
What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ
Offline  
Old 07-08-2008, 12:09 PM   #3 (permalink)
New Member
 
Join Date: Jul 2008
Model: pearl
PIN: N/A
Carrier: att
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have tried a number of times with no luck.
Offline  
Old 07-08-2008, 12:14 PM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,912
Post Thanks: 59
Thanked 241 Times in 180 Posts
Default

One guy posted recently he tried 20 times and finally worked.

Last edited by JSanders : 07-16-2008 at 06:04 PM.
Offline  
Old 07-08-2008, 12:21 PM   #5 (permalink)
New Member
 
Join Date: Jul 2008
Model: pearl
PIN: N/A
Carrier: att
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I will keep trying
thanks
Offline  
Old 07-08-2008, 12:35 PM   #6 (permalink)
New Member
 
Join Date: Jul 2008
Model: pearl
PIN: N/A
Carrier: att
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The phone keeps connecting then disconnecting so the jl loader can not connect

Last edited by tony culver : 07-08-2008 at 12:39 PM.
Offline  
Old 07-08-2008, 12:43 PM   #7 (permalink)
BlackBerry Master
 
djm2's Avatar
 
Join Date: Jul 2007
Model: 9780
PIN: N/A
Carrier: T-Mobile
Posts: 4,653
Post Thanks: 34
Thanked 15 Times in 15 Posts
Default

By any chance are you connecting through a USB hub on a laptop? If so plug directly into the primary USB port.
Offline  
Old 07-08-2008, 12:46 PM   #8 (permalink)
New Member
 
Join Date: Jul 2008
Model: pearl
PIN: N/A
Carrier: att
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am on a lap top where would that port be located
Offline  
Old 07-16-2008, 10:01 AM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2008
Location: Dallas
Model: 9000
PIN: N/A
Carrier: att
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

what will do when it is working cause i dubble click on it but nothing happens
Offline  
Old 07-16-2008, 10:05 AM   #10 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,912
Post Thanks: 59
Thanked 241 Times in 180 Posts
Default

Quote:
Originally Posted by cortiz179 View Post
what will do when it is working cause i dubble click on it but nothing happens
You double click on what? Please be more specific in your questions so someone here might want to help you.
Offline  
Old 07-16-2008, 05:42 PM   #11 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2008
Location: Dallas
Model: 9000
PIN: N/A
Carrier: att
Posts: 77
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by JSanders View Post
You double click on what? Please be more specific in your questions so someone here might want to help you.
i was talking about the jl loader. when i dubble click on it the short cut flickers but nothing changes
Offline  
Old 07-16-2008, 06:05 PM   #12 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,912
Post Thanks: 59
Thanked 241 Times in 180 Posts
Default

Then perhaps you have not installed JL_cmder to your PC?

There are step by step instructions of JL_cmder and screenshots at the FAQ linked if you are curious of what it should do when you click on it.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.