BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-18-2005, 01:52 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2005
Model: 6230
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Lost the Browser

Please Login to Remove!

My 6230 was running version 3.0 software. I thought I would upgrade to version 4 desktop software. After I installed it the browser and email icons disappeared. How do I get my browser back?

ken
Offline  
Old 08-19-2005, 02:19 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2005
Model: 6230
Posts: 48
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for all the feedback. Anyway, I found the browser. Had to go through t-Mobile customer service to fix the problem. Had to open the Host Routing table and register again. At that point they downloaded the two missing icons into the service book (under options) and I'm back in business. Didn't know there would be so many problems just to upgrade to a newer version. After the icons came back online I had a conflict with hotsyncig to Outlook. Customer service had me delete a bunch of folders from my BB and then reinstale the new upgrade. Finally, I'm back in business.

Ken
Offline  
Old 09-28-2005, 01:26 PM   #3 (permalink)
New Member
 
Join Date: Sep 2005
Location: Cincinnati, OH
Model: 6230
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Thanks!!!!

Ken- Wow. I had the exact same problem (not after an OS upgrade, but a similar drastic event). My browser icon disappeard. I went into host routing table and registered and voila! I am back in business!

Thanks again.

Last edited by Defman32 : 09-28-2005 at 01:29 PM.
Offline  
Old 10-20-2005, 01:58 AM   #4 (permalink)
New Member
 
Join Date: Oct 2005
Model: 7520
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same problem.....But my problem is, under host routing table.....it says *No entries*. Also when i upgraded the Bluetooth icon dissappeared, under options-Bluetooth, Its says "disabled". Anyone got any ideas?
Offline  
Old 10-20-2005, 02:25 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
jscully's Avatar
 
Join Date: Dec 2004
Location: Toronto, Ontario
Model: 9530
OS: 5.0.0.419
PIN: 3066853A
Carrier: Bell Mobility
Posts: 329
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

under host routing table, click track wheel and "register now"
under Bluetooth, click the track wheel and "enable bluetooth"
you will have to re-pair with the BT headset again.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.