BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-10-2008, 11:51 AM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8310
PIN: N/A
Carrier: ATT
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Call Failed

Please Login to Remove!

I was wondering if anyone else has had a problem with calls failing randomly. I will just go to call someone and the call will fail right away, before the number is dialed. This will keep going until I reset the phone. I can receive calls, send text and emails, and still go on the internet. I was just wondering if anyone else has had this problem or if I should go get a new phone. The phone is not even 30 days old.
Offline  
Old 07-10-2008, 12:11 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2008
Model: 9800
PIN: N/A
Carrier: ATT and verizon
Posts: 120
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Mine does that sometimes. It seems to happen right after I get my voice mail, if I hang up quickly and then dial the number it fails. It normally straightens itself out if i wait a moment and then place the call again. Recently it just did it on every call i tried to make and a battery pull fixed it. I dont know if it is device specific or what.

It is not so bad that i want to replace the device, its more effort doing that then doing a battery pull once in a while.

I have had other non blackberry devices do that as well so I thought it maybe was something with verizon. I guess if it happens every day I would call customer service to see if there is an issue with the line or take it in.

What I have learned after swapping out my Pearl a number of times is that its always something. Every one of them had some sort of individual quirk. My curve seems to be much more stable for the exception of the random and infrequent call falled.

Kalinka
Offline  
Old 07-10-2008, 01:28 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2008
Location: Everett, WA
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 27
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

try a soft rest and if that doesn't work try a hard reset but a hard reset would whip your phone clean so you would need to back it up with blackberry desktop manager before a hard reset. make sure all connections are on in the manage connections icon and that the radio is on. try *228 ota option 1,2. if not, call tech support from your local carrier services
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.