BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-10-2008, 10:10 PM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8100
PIN: N/A
Carrier: t-mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB Pearl 8100 as modem

Please Login to Remove!

I'm trying to use my BB pearl 8100 as a modem on my laptop.I keep getting an error 736 and 733.Can you help? krazykeosha @yahoo.com
Offline  
Old 07-10-2008, 11:51 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Jun 2008
Location: Utah
Model: G1
OS: RC30
Carrier: T-Mobile
Posts: 257
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (T-Mobile 8120)

Did you follow the steps on http://www.blackberryforums.com/wap/GetThread.php?f=31&t=2019&bat=
Offline  
Old 07-11-2008, 11:05 AM   #3 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8100
PIN: N/A
Carrier: t-mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I tried as best as I could.I have Windows Vista so the locations are different.As far as I know,I followed all of the directions.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.