BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General BlackBerry Discussion (http://www.blackberryforums.com/general-blackberry-discussion/)
-   -   problem loading all pics in operamini (http://www.blackberryforums.com/general-blackberry-discussion/139546-problem-loading-all-pics-operamini.html)

palanilopez12 07-11-2008 05:32 AM

problem loading all pics in operamini
 
Im not sure if anyone else is having this problem but when i am using opera mini and am looking at desktop versions of pages...even when using the mobile versions sometimes...like if i go to crackberry.com and scroll down the page the first couple or so initial images have no problem loading but following that other images just show a box and that's it...im not sure what's wrong or if this is a common problem because ive tried changing different settings in the browser and nothing seems to help...any suggesstions would help...im running a curve 8330 on the sprint network and the 4.3 OS...if anyone else is having this same problem please comment as well...thanks in advance

timsti 07-12-2008 07:35 AM

I have the same issue on 4.5.xx. T-MO 8310 here. Any help?

jerry12 07-12-2008 10:57 AM

opreamini
 
i have operamini to but i don't like it i like my BB browser better i just use opera when i have to its not as fast as the BB browser or is it just me. :-o


All times are GMT -5. The time now is 11:53 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.