BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-11-2008, 05:32 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2008
Model: 8330
PIN: N/A
Carrier: sprint
Posts: 41
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default problem loading all pics in operamini

Please Login to Remove!

Im not sure if anyone else is having this problem but when i am using opera mini and am looking at desktop versions of pages...even when using the mobile versions sometimes...like if i go to crackberry.com and scroll down the page the first couple or so initial images have no problem loading but following that other images just show a box and that's it...im not sure what's wrong or if this is a common problem because ive tried changing different settings in the browser and nothing seems to help...any suggesstions would help...im running a curve 8330 on the sprint network and the 4.3 OS...if anyone else is having this same problem please comment as well...thanks in advance
Offline  
Old 07-12-2008, 07:35 AM   #2 (permalink)
New Member
 
Join Date: Oct 2007
Location: ft benning, ga
Model: 8100
Carrier: t mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the same issue on 4.5.xx. T-MO 8310 here. Any help?
Offline  
Old 07-12-2008, 10:57 AM   #3 (permalink)
Knows Where the Search Button Is
 
jerry12's Avatar
 
Join Date: May 2008
Location: Greenville , North Carolina
Model: 9650
OS: 5.0.810
PIN: 32486DBC
Carrier: us cellular
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy opreamini

i have operamini to but i don't like it i like my BB browser better i just use opera when i have to its not as fast as the BB browser or is it just me.
__________________
jerry

first cell phone 1994 / join us cellular April 2004
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.