BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 07-14-2008, 11:12 AM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8703e
PIN: N/A
Carrier: sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Not receiving all my emails

Please Login to Remove!

Hello,

I recently set up my blackberry w/ my work outlook. I'm only receiving emails sent to my inbox but none that are sent to any of my sub-folders. How can I correct this? Thanks!

Last edited by ykim : 07-14-2008 at 11:50 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

ECHELON 72101R-3FT iLON 100 Internet server FTT-10 90-240VAC
$100.0
ECHELON 72101R-3FT iLON 100 Internet server FTT-10 90-240VAC pictureCOFFEE POT STEELVAC SERVER BREW N' POUR
$30.0
COFFEE POT STEELVAC SERVER BREW N' POUR pictureMOXA NPort 5232I 2-port RS-232/422/485 serial device server NEW US seller
$150.0
MOXA NPort 5232I 2-port RS-232/422/485 serial device server NEW US seller pictureMOXA Device Server NPort 5430i 4X RS-422485 RJ45 Ethernet Converter
$595.0
MOXA Device Server NPort 5430i 4X RS-422485 RJ45 Ethernet Converter pictureESI Communications Server ESI-600 ESI-1000 Expansion Cabinet 5000-0370 Warranty
$233.99
ESI Communications Server ESI-600 ESI-1000 Expansion Cabinet 5000-0370 Warranty picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.