BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 07-14-2008, 11:12 AM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8703e
PIN: N/A
Carrier: sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Not receiving all my emails

Please Login to Remove!

Hello,

I recently set up my blackberry w/ my work outlook. I'm only receiving emails sent to my inbox but none that are sent to any of my sub-folders. How can I correct this? Thanks!

Last edited by ykim : 07-14-2008 at 11:50 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

IRL530N Transistor N-LogL-MOSFET 100V 17A 62W TO220AB 10PCS
$8.0
IRL530N Transistor N-LogL-MOSFET 100V 17A 62W TO220AB 10PCS picture4 PCS - MOTOROLA MPQ3904 NPN QUAD TRANSISTOR IC 14 PIN ORIGINAL NOS
$13.0
4 PCS - MOTOROLA MPQ3904 NPN QUAD TRANSISTOR IC 14 PIN ORIGINAL NOS pictureBUX12 NPN SI PO TO-3
$5.0
BUX12 NPN SI PO TO-3  pictureBrand New RadioShacK Transistor Mounting Hardware For TO-220 Devices #276-1373
$4.44
Brand New RadioShacK Transistor Mounting Hardware For TO-220 Devices #276-1373 picture10pcs J176 P-CHANNEL JFET SWITCH 45V 20mA BY SILICONIX.
$2.75
10pcs J176 P-CHANNEL JFET SWITCH 45V 20mA BY SILICONIX. picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.