BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-14-2008, 05:59 PM   #1 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8800c
PIN: N/A
Carrier: ATT
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Desktop Manger causes Windows Installer to flash repeatedly

Please Login to Remove!

I found a couple references to this issue in earlier posts but no resolutions.

I have a clean install of Desktop Manger 4.2.2 and a new 8820 model BB (the device is a replacement for an 8700 model). When Desktop Manager starts, a Windows Installer screen flashes 3 or 4 times very quickly every 5 or 10 seconds. Desktop Manager will find the USB connection and connect to the device but after the Installer flashes the device is disconnected and DM will not find the device again without restarting the program and the whole process starts over again.

I've tried deleting the user's profile, doing a complete uninstall and reinstall (including the Pumatech folders and all registry entries) but to no avail.

Can anyone tell me what's going on?

Thanks in advance,

Jim
Offline  
Old 07-14-2008, 06:03 PM   #2 (permalink)
New Member
 
Join Date: Jul 2008
Model: 8800c
PIN: N/A
Carrier: ATT
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

UPDATE: I forgot to add that I do get a prompt for a new Encryption Key but while it is being generated, the Installer will run and cancel out the process. The device is then disconnected.

Thanks again for any words of wisdom
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.