BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-16-2008, 02:22 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2006
Model: 8320
Carrier: T-Mobile
Posts: 92
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Proper Email Setup

Please Login to Remove!

Hi All,

I have two email accounts I am trying to setup on my 8700c on T-Mobile. One is a standard gmail account, and the other is a account hosted on gmail's apps (private domain).

What would be the best way to configure these on my account (with BIS) so they are properly synced on the gmail interface, sent messages, drafts, etc...
Offline  
Old 07-16-2008, 02:36 PM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Both should be simply configured via your BIS site... Nothing complicated, just the email address and the password are needed.
Offline  
Old 07-16-2008, 02:39 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2006
Model: 8320
Carrier: T-Mobile
Posts: 92
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So will I get messages as soon as I get them in gmail? If I read a message, will it show up read in gmail? What about copies of my sent mail?

Thanks so much.
Offline  
Old 07-16-2008, 02:46 PM   #4 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Sent mail from the BB will not reconcile to the Webmail... you will need to Auto BCC those, set it up in your BIS account.

"Read" receipts do reconcile. Fast from the HH the Gmail account, slower from the Gmail account to the HH.
Offline  
Old 07-16-2008, 03:55 PM   #5 (permalink)
Thumbs Must Hurt
 
noelstrom's Avatar
 
Join Date: Jun 2007
Location: London ON
Model: 8330
OS: 5.0.0.438
Carrier: Bell Mobility
Posts: 190
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Am I to understand that the default set up is now IMAP? So if I have IMAP enabled, and POP disabled, and add GMAIL through BIS, it will auto set up for the IMAP server? And if all of that is true, is IMAP still polled, or is it now true push?
Offline  
Old 07-16-2008, 07:36 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2006
Model: 8320
Carrier: T-Mobile
Posts: 92
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

JSanders, thanks for clarifying... I guess the right way to do this is:
- Auto BCC all sent mail to my @gmail.com account
- Setup a filter in gmail to push messages where my account is the "From" account to archive in sent messages...
- Filter in BIS to not download these forwarded messages

Sound good?
Offline  
Old 07-16-2008, 10:33 PM   #7 (permalink)
New Member
 
Slavka's Avatar
 
Join Date: Jun 2008
Model: 8830
PIN: 32C673A6
Carrier: Verizon
Posts: 13
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

You know, i have exact same setup: one normal GMail account and one hosted with Google Apps (with my own domain name). Oh, i also have a BES account from work (it is a work berry after all).

What i found is instead of setting them both up via BIS and having all the messages show up in the main Messages folder mixed with the work e-mails (even though each of the GMails gets its own Mail folder too) - i just downloaded the free Google mail applications: the RED envelope for the regular GMail and the BLUE envelope for the Google Apps hosted account.
So this way all my mail is separated. Delivery is quick. Both apps are always running in the background. Alerts are configurable via the profiles.

Even though you can set them both up via BIS (using IMAP or POP3), i still like this setup better because of the separate mailboxes. Not sure if i gain any additional security as far as BES being able to monitor my personal mails, but if i did - then its also an added bonus...

Just my .02 c.

Sal.
Offline  
Old 07-17-2008, 09:19 AM   #8 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It seems reads from the BB on my gmail accounts are now not getting recognized in the web interface. I know it worked before (not instant like Yahoo) and I can see the BB sending data (arrows flash) when I read on the BB. Anyone else see this?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.