BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-20-2008, 09:15 PM   #1 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8330
PIN: N/A
Carrier: verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Connecting to home Computer problem

Please Login to Remove!

Hope someone can help.
When I plug in the usb to my verizon curve the plugged in indicator next to the battery comes on for about three seconds and then gose away. My computer will not sync either. Any suggestions for this?
I am hoping its just a setting thing.
Offline  
Old 07-20-2008, 09:22 PM   #2 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,750
Post Thanks: 16
Thanked 5 Times in 5 Posts
Default

Wirelessly posted (BB 8330)

Go to device manager on your PC and see if there is a yellow flag next to a usb driver if so delete the driver with the BB plugged in, then unplug it and plug it back in to re-install the drivers.
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 07-20-2008, 10:18 PM   #3 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8330
PIN: N/A
Carrier: verizon
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No flags, Thanks.
Offline  
Old 07-20-2008, 10:45 PM   #4 (permalink)
New Member
 
Join Date: Jun 2008
Model: 8320
PIN: N/A
Carrier: TMobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

U might want to try a diffrnt usb port
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.