BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-21-2008, 07:10 PM   #1 (permalink)
New Member
 
Baldhills's Avatar
 
Join Date: May 2008
Location: Washington State
Model: 8320
OS: 4.5.0.52
PIN: Ask..
Carrier: T-Mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Sync Problems with Desktop Mgr and BB 8320 with Ver 4.5.0.52

Please Login to Remove!

Hi I'm hoping someone here will be able to help me.

I'm on T-Mobile BB 8320 running software ver 4.5.0.52 and Blackberry desktop manager ver 4.5.

Everything worked fine until yesterday when I tried to hook up to Desktop manager and sync my phone with Outlook 2007. (I had synced in the past with no problems with this configuration). My phone will only sync if I disable the address book portion of the sync. If I try and sync the address book I get the following error msg with intellisync: "Unable to read application data"

I have done the following to try and get it to sync:
1. Make sure all address entry in my phone and Outlook have data in the first or last name.

2. I have reset the configuration in BB desktop mgr.

3. I have performed a hard boot.

4. I have deleted the folder : c:\Document and setting\user name\Application Data\Research In Motion\, and restarted BB Desktop manager after performing a cold boot on the BB.

5. I've also looked thru the Blackberry web site and this site for any info on this problem and so far I haven't had any luck.

I'm wondering if I need to wipe my BB and reinstall the software, but don't want to do this unless it's a last resort.

Any ideas from anyone?

BTW v 4.5 works great, I have a video cam and HTML e mail and so far this is the only hickup and I'm not sure it's software related.

Thanks!

Last edited by Baldhills : 07-22-2008 at 08:16 PM. Reason: Typo corrections and to make it more presentable
Offline  
Old 07-24-2008, 07:25 PM   #2 (permalink)
New Member
 
Baldhills's Avatar
 
Join Date: May 2008
Location: Washington State
Model: 8320
OS: 4.5.0.52
PIN: Ask..
Carrier: T-Mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No one has any ideas?
Offline  
Old 07-25-2008, 01:01 AM   #3 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,679
Post Thanks: 4
Thanked 96 Times in 71 Posts
Default

You might give DM 4.6 a try.

Desktop Manager 4.6 w/Media Manager Released by Vodafone Germany
Offline  
Old 07-26-2008, 05:42 PM   #4 (permalink)
New Member
 
Baldhills's Avatar
 
Join Date: May 2008
Location: Washington State
Model: 8320
OS: 4.5.0.52
PIN: Ask..
Carrier: T-Mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks I will try it and let you know how it works.
Offline  
Old 07-26-2008, 07:17 PM   #5 (permalink)
New Member
 
Baldhills's Avatar
 
Join Date: May 2008
Location: Washington State
Model: 8320
OS: 4.5.0.52
PIN: Ask..
Carrier: T-Mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Upgraded to DM 4.6. Still have the same problem
Offline  
Old 07-26-2008, 09:35 PM   #6 (permalink)
New Member
 
Baldhills's Avatar
 
Join Date: May 2008
Location: Washington State
Model: 8320
OS: 4.5.0.52
PIN: Ask..
Carrier: T-Mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm sure it's probably something simple, but figuring out the quirk is very frustrating....
Offline  
Old 07-27-2008, 11:47 AM   #7 (permalink)
New Member
 
Baldhills's Avatar
 
Join Date: May 2008
Location: Washington State
Model: 8320
OS: 4.5.0.52
PIN: Ask..
Carrier: T-Mobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I finally got it to work. I backed up the phone and then restored the address book from the back up. Works fine now. Must have been a corrupted file somewhere.
Offline  
Old 11-13-2008, 03:13 AM   #8 (permalink)
New Member
 
Join Date: Nov 2008
Model: 8320
PIN: N/A
Carrier: t mobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Baldhills View Post
I finally got it to work. I backed up the phone and then restored the address book from the back up. Works fine now. Must have been a corrupted file somewhere.
lolz people always have something goin wrong when they update there bb 8320 to 4.5 i wonder why
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.