BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-23-2005, 11:41 PM   #1 (permalink)
New Member
 
Join Date: Aug 2005
Model: 7250
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Redirector Sending Encryption Back to BB

Please Login to Remove!

I can't identify what happened. Redirector has been working great for several months. Now I can't send email from the BB (it does receive). The strangest thing is that the Redirector is actually sending the encryption files back to the BB... so now I have all these network@... emails sitting in my Outlook (unprocessed) and now on the BB as well.

I've reinstalled the Desktop Software (twice) and reset the encryption key.

Help.
Offline  
Old 08-24-2005, 05:07 AM   #2 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I had same thing thats the reason I quit using the redirector all together
Offline  
Old 08-24-2005, 07:20 PM   #3 (permalink)
WNO
Talking BlackBerry Encyclopedia
 
Join Date: Feb 2005
Model: 8100
Carrier: TMO
Posts: 303
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

schilke, are you on Exchange? If so, search for threads discussing "dbclean.exe" and see if your symptoms are similar. If you're not on Exchange, the redirector isn't supported, and might be tough to get it working again.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.