BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-30-2008, 03:23 AM   #1 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8230
PIN: N/A
Carrier: Ufone
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Desktop Manager 4 BES!

Please Login to Remove!

My company is using BES Server, recently I installed Desktop Manager for BES after installation i am unable to send and receive email on my device.

Could anyone help me out?

Thank you.
Offline  
Old 07-30-2008, 07:33 AM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Are you sure you chose the BlackBerry Enterprise Server option and NOT the BlackBerry Desktop Redirector option?

If you chose Desktop Redirector by accident... then you'll likely have problems due to conflicting service books being put on your device.

You should talk to your BES admin and have them troubleshoot the issue.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 07-30-2008, 10:49 PM   #3 (permalink)
New Member
 
Join Date: Mar 2008
Model: 8230
PIN: N/A
Carrier: Ufone
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes i chose blackberry enterprise server option
Offline  
Old 07-31-2008, 07:38 AM   #4 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Quote:
Originally Posted by xotic View Post
Yes i chose blackberry enterprise server option
I would uninstall Desktop Manager... then reinstall and make sure.
I have a feeling you chose the wrong option originally.

Still, contact your BES admin because they may need to reactivate you on BES and/or resend your service books.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 07-31-2008, 07:45 AM   #5 (permalink)
CrackBerry Addict
 
Moonshadow's Avatar
 
Join Date: Jul 2005
Location: Kingston, Ontario
Model: 8130
OS: 4.5.0.131
Carrier: TELUS
Posts: 885
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (8100 Pearl)

I agree with Penguin. I am on BES and have kept DM up to date as new versions come out. I am using 4.6 now without issue.

The options you choose are critical to any functionality.
__________________
Experience is a wonderful thing. It enables you to recognize a mistake when you make it again

Telus - 8130 - BES/BIS
Offline  
Old 07-31-2008, 09:12 AM   #6 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by xotic View Post
Yes i chose blackberry enterprise server option
Were you installing DM at home or at work?

If at home, you need to choose the BIS option or you'll have this problem.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.