BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-30-2008, 05:06 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BIS BlackBerry internet/all functions work without paying for it!! HOW?

Please Login to Remove!

So I have literally done 4 hours of research here for answers,but nothing!

So this is the deal: My girlfriend got the pearl, and originally had the BIS data plan for 2 months while paying the $19.99, but about 3 months ago,she turned it off!

BUT, since the last 3 months, she has been havin internet AND all the bb features such as BB messenger and she is NOT paying for anythin!

At first I thought she had a PPU thing, but I been checkin her bill for the last 3 months and no charges and NO data plan wahtsoever!

Then I started checking her settings such as APN, and nothing there,its blank!

So I been really wondering how she has it,since she doesn't know herself! She doesn't have no T-zones either!

Does anyone know why that is? Her t-mobile says in her plans BB is included under details BUT she is not getting charged for it!

My t-mobile details say the same thing,but my stuff is NOT working!

Please, anybody w/ info is appreciated!
Offline  
Old 07-30-2008, 05:07 PM   #2 (permalink)
BBF Moderator
 
John Clark's Avatar
 
Join Date: Jun 2005
Model: Z30
OS: 10.2.1.x
PIN: s & needles
Carrier: AT&T
Posts: 34,667
Post Thanks: 1
Thanked 84 Times in 65 Posts
Default

This has been reported before. It seems the account gets turned off at TMobile but not deactivated at RIM. Sooner or later they will find it and it will get turned off.
Offline  
Old 07-30-2008, 05:16 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2008
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 67
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

That's what I thought! Because when I deactivated my plan, I had it for like another week, but then it stopped working!!



So, are you 100% sure that's what it is?



I thought it could have been some setting in her services and I was thinkin about if I put her simcard in my phone and then it would work? I was reading here that this can cause the internet to start!



I also considered syncing her services to my phone and maybe then it would work?



Are any of those things possible? Or is there anyway to get it also transferred to my/any other phone??

Last edited by mazine16 : 07-30-2008 at 05:18 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.