BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-31-2008, 08:42 AM   #1 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7100T
Carrier: Tmobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Keys locked on Startup

Please Login to Remove!

So, got a new curve from Verizon... When I start it up (by power, or auto power on/off) they keys are always locked. For the life of me I cannot find where to change it to not power up locked. Where is the setting for this?
Thanks.
Offline  
Old 07-31-2008, 08:49 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Do you have third party app AutoLock installed? Look at Options > Advanced > Applications.

Are you on a BES which would autolock your keypad?
Offline  
Old 07-31-2008, 08:51 AM   #3 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7100T
Carrier: Tmobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

No third party app...
I can check the BES server at the office, but my previous T-mobile pearl did not do this.
Offline  
Old 07-31-2008, 09:02 AM   #4 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7100T
Carrier: Tmobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just checked the IT Policy on the BES, seems to be no setting for locked keys... Any other ideas?
Offline  
Old 07-31-2008, 09:56 AM   #5 (permalink)
Whoever
 
audit's Avatar
 
Join Date: Apr 2005
Location: Michigan
Model: xxxx
Carrier: AT&T
Posts: 1,218
Post Thanks: 37
Thanked 0 Times in 0 Posts
Default

This is something that's baffled me for a long time also. I believe it started when I first loaded 4.5 on my BB. I'm used to it now and haven't checked with anyone else in the office but nobody else is running 4.5 either.
__________________
audit

Win or Lose... Everyone Has Their Fight
Offline  
Old 07-31-2008, 10:27 AM   #6 (permalink)
BlackBerry Extraordinaire
 
CanuckBB's Avatar
 
Join Date: Feb 2006
Location: YYZ
Model: 9900
Carrier: Rogers
Posts: 1,183
Post Thanks: 0
Thanked 2 Times in 2 Posts
Default

Same thing here with 4.5. I don't power cycle my device often enough to really care about it.
Offline  
Old 07-31-2008, 01:06 PM   #7 (permalink)
New Member
 
Join Date: Jul 2005
Model: 7100T
Carrier: Tmobile
Posts: 8
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The device I have the problem on is Blackberry 8330 (curve) with 4.3.0.127
Offline  
Old 07-31-2008, 01:32 PM   #8 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

the only users I have seen report this is are on a BES...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.