BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-31-2008, 08:06 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2008
Model: 8703e
PIN: pin:%P
Carrier: Verizon
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default After restoring backup, browser disappeared

Please Login to Remove!

I did a search and didn't find anything relevant...

My phone had died, so Verizon sent me a new one. The phone was activated and working fine, and I could access the mobile web with no problems.

Since I had lost all my contacts, memos, emails, etc - my next logical step was to restore my latest backup. I never had the need to restore a backup before, so this was a first for me. I restored everything from that backup, but now my browser completely disappeared. It still appears under the application list in the advanced options, but that's the only place I can see it. I can't access the mobile web at all now.

I typed in an address in my memo pad to see what would happen if I clicked the link, and the following error displays: "Your device does not currently have any browser configuration service book entries. Please contact your service provider to enable the Browser on your device."

...so I contacted my service provider, and they told me to go here:
http://www.verizonwireless.com/data

That link just auto-forwards me to Phones & Devices ... Which is a dead end. Help?
Offline  
Old 07-31-2008, 08:08 PM   #2 (permalink)
iPhone Convert
 
juwaack68's Avatar
 
Join Date: Oct 2005
Location: Tulip City - MI
Model: iP5
OS: 6.0.2
PIN: to beans
Carrier: I'm not
Posts: 13,876
Post Thanks: 3
Thanked 75 Times in 56 Posts
Default

Try registering it with the network. Click on Options -> Advanced Options -> Host Routing Table. Click wheel and click Register Now.

If that doesn't work, you can resend your service books by following these instructions: How do I resend my service books? - BlackBerryFAQ
__________________
No longer a BES Admin, but it was fun while it lasted!
Offline  
Old 07-31-2008, 09:22 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2008
Model: 8703e
PIN: pin:%P
Carrier: Verizon
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by juwaack68 View Post
Try registering it with the network. Click on Options -> Advanced Options -> Host Routing Table. Click wheel and click Register Now.

If that doesn't work, you can resend your service books by following these instructions: How do I resend my service books? - BlackBerryFAQ
Great success! Thanks..


One other problem... I can't get my Blackberry email hooked back up.. How do I add my "@vzw.blackberry.net" email to the new device?
Offline  
Old 08-01-2008, 05:40 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2008
Model: 8703e
PIN: pin:%P
Carrier: Verizon
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

When my old 8703e died, I guess I lost access to my @vzw.blackberry.net email... Is there any way I can add it back to my new 8703e?
Offline  
Old 08-01-2008, 05:50 PM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Northern IL
Model: 8330
OS: 4.5
Carrier: Verizon
Posts: 2,076
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

log into your BIS site at https://bis.na.blackberry.com/html?brand=vzw

and update your PIN/ESN
Offline  
Old 08-05-2008, 08:31 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2008
Model: 8703e
PIN: pin:%P
Carrier: Verizon
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Quote:
Originally Posted by NickfromIL
log into your BIS site at https://bis.na.blackberry.com/html?brand=vzw

and update your PIN/ESN
I had never logged into the external BIS site before because my carrier email was setup on my old 8703e.

I tried to log in just now, and its giving me all kinds of issues.

I know my username, but I set my password up well over a year ago. I never had to enter it again after the first time, so it is long forgotten.

The forgotten password link isn't working either.

If I typer my user name, it says it was sent successfully but I never get the message. If I use my current PIN, it sends me the following message:
"-- Automatically generated email: Do Not Reply to this email --

You asked to have your password sent to your device.

User name and password don't exist. Please use your device to access BlackBerry Internet Service. "

So I go to create a new account, and it says my account already exists.

...and I'm on call this week too, it's important that I get that vzw.blackberry.net email working again asap..

Thanks..
Offline  
Old 08-05-2008, 09:39 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2008
Model: 8703e
PIN: pin:%P
Carrier: Verizon
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Updated, with a screenshot of what happens when I click "create a new account"

http://img135.imageshack.us/img135/93/bisvc2.png

The message says: "An account already exists for this PIN".
Offline  
Old 08-05-2008, 09:57 PM   #8 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Northern IL
Model: 8330
OS: 4.5
Carrier: Verizon
Posts: 2,076
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just helped someone else with this same issue. Did you by chance set up your email without creating a username/PW? Sounds dumb, but Verizon allows you to do this, which then prevents you from creating one later. Call Verizon and have them set up your username/PW for you. The # to call is 1-800-922-0204.

See this thread for the same issue:

remove sent from my verizon blackberry
Offline  
Old 08-05-2008, 10:20 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2008
Model: 8703e
PIN: pin:%P
Carrier: Verizon
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just got off the phone with Verizon technical support.

According to the person I spoke with, there is no way possible to ever reset any passwords for the carrier email if you've forgotten the password. Is that true?
Offline  
Old 08-05-2008, 10:22 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2008
Model: 8703e
PIN: pin:%P
Carrier: Verizon
Posts: 25
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by NickfromIL View Post
Just helped someone else with this same issue. Did you by chance set up your email without creating a username/PW? Sounds dumb, but Verizon allows you to do this, which then prevents you from creating one later. Call Verizon and have them set up your username/PW for you. The # to call is 1-800-922-0204.

See this thread for the same issue:

remove sent from my verizon blackberry
I think that is what happened actually... That would explain why my normal passwords weren't working... I wish the tech would've known that, or I wish I would've checked here while on the phone...
Offline  
Old 08-05-2008, 10:47 PM   #11 (permalink)
BBFAQ Sysop
 
ricpac's Avatar
 
Join Date: Oct 2007
Location: Philippines
Model: 9700
OS: X 10.6
PIN: Alt+Shift+H
Carrier: GLOBE
Posts: 3,760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

OT > Nick, that's a nice ride.
Offline  
Old 08-05-2008, 10:48 PM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Northern IL
Model: 8330
OS: 4.5
Carrier: Verizon
Posts: 2,076
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by ricpac View Post
OT > Nick, that's a nice ride.
Thank you It was a fairly recent upgrade from the M3 this spring
Offline  
Old 08-05-2008, 10:53 PM   #13 (permalink)
BBFAQ Sysop
 
ricpac's Avatar
 
Join Date: Oct 2007
Location: Philippines
Model: 9700
OS: X 10.6
PIN: Alt+Shift+H
Carrier: GLOBE
Posts: 3,760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Kool man! Now roll wit 'em chix. LOL. I miss Chad.

Okay, enough OT from me.
Offline  
Old 08-05-2008, 10:57 PM   #14 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2008
Location: Northern IL
Model: 8330
OS: 4.5
Carrier: Verizon
Posts: 2,076
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So do I. I am going to need him back here if I win that Bold. I know he can make it work on tha V-Z-Dub
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.