BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-01-2008, 09:10 AM   #1 (permalink)
Thumbs Must Hurt
 
tao980's Avatar
 
Join Date: Mar 2008
Location: Suceava, Romania
Model: 9000
Carrier: Orange Romania
Posts: 84
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB sent Gmail messages are no longer saved in the Gmail webmail account

Please Login to Remove!

I don't know what happened, but I've just noticed that all the emails I've sent today from my BB using the Gmail account (POP-BIS) are no longer visible under the All Mail folder in my Gmail webmail account. They are not visible under the Sent Mail folder either. Anybody else experiencing the same issue with Gmail on BIS?
Offline  
Old 08-01-2008, 09:11 AM   #2 (permalink)
PDM
Talking BlackBerry Encyclopedia
 
PDM's Avatar
 
Join Date: Aug 2005
Model: 9900
Carrier: T-Mobile
Posts: 428
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I noticed this too late lastnight... and was just testing it now.

They just aren't saved anymore - I have no filters - just checked my BIS Account.
I'm using IMAP.

Strange...
Offline  
Old 08-01-2008, 12:28 PM   #3 (permalink)
Thumbs Must Hurt
 
tao980's Avatar
 
Join Date: Mar 2008
Location: Suceava, Romania
Model: 9000
Carrier: Orange Romania
Posts: 84
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry 8320 Curve)

Well, the only way to solve this problem was to abandon Gmail as the forwarding address for my work email and replace it with a Yahoo mail address.
Offline  
Old 08-01-2008, 12:33 PM   #4 (permalink)
iPhone Mod!
 
zerog46's Avatar
 
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,738
Post Thanks: 7
Thanked 4 Times in 4 Posts
Default

It's still working for me, just tried it...
__________________
Life is not holding a good hand. Life is playing a poor hand well.
Offline  
Old 08-01-2008, 12:49 PM   #5 (permalink)
BlackBerry Extraordinaire
 
whsbuss's Avatar
 
Join Date: Feb 2005
Location: SE PA.
Model: 9800
OS: 4.6.0.304
Carrier: AT&T
Posts: 2,791
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Working for me as well with my domain under google apps. I'm setup using standard POP from the BIS (not IMAP).
Offline  
Old 08-01-2008, 03:45 PM   #6 (permalink)
PDM
Talking BlackBerry Encyclopedia
 
PDM's Avatar
 
Join Date: Aug 2005
Model: 9900
Carrier: T-Mobile
Posts: 428
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have two gmail accounts and its not working for either...

Could this be an EMEA-isolated issue?
Offline  
Old 08-01-2008, 03:58 PM   #7 (permalink)
BBFAQ Sysop
 
ricpac's Avatar
 
Join Date: Oct 2007
Location: Philippines
Model: 9700
OS: X 10.6
PIN: Alt+Shift+H
Carrier: GLOBE
Posts: 3,760
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It could be... But I don't think location has something to do with this issue (I could be wrong though).
Offline  
Old 08-01-2008, 04:08 PM   #8 (permalink)
PDM
Talking BlackBerry Encyclopedia
 
PDM's Avatar
 
Join Date: Aug 2005
Model: 9900
Carrier: T-Mobile
Posts: 428
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Just tried from my wifes BB8100 using her gmail account and it doesn't work for her either...

Hopefully, it'll rectify itself soon.
Offline  
Old 08-01-2008, 07:08 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Jul 2008
Model: 8330
OS: 4.5.0.77
PIN: ch me, I must be dreaming
Carrier: Verizon
Posts: 157
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Mine never worked after switching from POP3 to IMAP. Adding an "Auto BCC" entry in BIS, combined with a filter to archive the BCC'd messages solved the problem for me.
Offline  
Old 08-06-2008, 05:12 PM   #10 (permalink)
PDM
Talking BlackBerry Encyclopedia
 
PDM's Avatar
 
Join Date: Aug 2005
Model: 9900
Carrier: T-Mobile
Posts: 428
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Its sooooo typical I went into T-Mobile to show them the issue and it started working whilst I was in the store... and then on the way home it stopped working again... :sigh:
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.