BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-25-2005, 07:35 AM   #1 (permalink)
New Member
 
Join Date: Aug 2005
Model: 7520
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 7520 not turning on

Please Login to Remove!

Just received my 1st Blackberry from Nextel, 7520. Worked fine for the first day. Per someone's suggestion, I downloaded the latest OS. At the end of the download & installation, the Blackberry turned off & won't turn back on. Just has a blinking orange LED.

Any suggestions on what happened & how to fix it? Also, what are people's take on this device? I've come from the Palm / PPC world & this is definetely a little different
Edit/Delete Message
Offline  
Old 08-25-2005, 07:39 AM   #2 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

it turned off by itself? when did you unplug from the usb cord
when you plug it into the usb and the desktop manager does the DM recognize it?
Did you install the latest DM before you tried the OS instal;l or did you just use what was on the CD?
Offline  
Old 08-25-2005, 07:44 AM   #3 (permalink)
New Member
 
Join Date: Aug 2005
Model: 7520
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, it turned off by itself. It was plugged into the USB port while installing the OS update. Now DM doesn't recognize it, as it says it is not connected...which makes sense since it is not on.

When I do plug into the USB port, the computer does recognize it as being connected...via the little beep sound.
Offline  
Old 08-25-2005, 08:06 AM   #4 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok did you install the dm from the cd or the website?
Offline  
Old 08-25-2005, 08:16 AM   #5 (permalink)
New Member
 
Join Date: Aug 2005
Model: 7520
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I installed the original DM from the CD. The update, of course, I downloaded & installed from the web
Offline  
Old 08-25-2005, 08:24 AM   #6 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok heres what you need to do delete all traces of the DM including the registry and the hidden files i cant remember where they all are but they are listed here somewhere. Reinstall the DM from the WEB using service pack 1 then try reinstalling the OS .. Before you do that remove the battery and hold the power key down for one minute and see if it may power back up. Goodluck email me at [email address] if you have any other questions
Offline  
Old 08-25-2005, 07:49 AM   #7 (permalink)
BlackBerry Extraordinaire
 
BBAdmin's Avatar
 
Join Date: Feb 2005
Location: Port 3101.org
Model: .
Carrier: .
Posts: 2,491
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Regedit locations:

HKEY_LOCAL_MACHINE > SOFTWARE > RESEARCH IN MOTION (delete the Research In Motion folder and it's subfolders)

Tha same path on HKEY_CURRENT_USER
__________________

Offline  
Old 08-25-2005, 08:13 AM   #8 (permalink)
New Member
 
Join Date: Aug 2005
Model: 7520
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the responses. However, I don't understand...if I can't turn the phone on & the computer can't communicate with it, how can reinstalling the DM help?
Offline  
Old 08-25-2005, 08:29 AM   #9 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

because the DM you have is old probally three updates ago. I am just telling you what Nextel will have you do. Prior to calling them.
Offline  
Old 08-25-2005, 08:57 AM   #10 (permalink)
New Member
 
Join Date: Aug 2005
Model: 7520
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well, I did the above suggestions: uninstalled application, removed all reg entries, downloaded WEB service pack. Installation of DM went well. However, phone still won't turn on and DM says it can't communicate with it.

I did take battery out for 10-15 min. I'm assuming I should be holding the power button down with the battery installed?!

Thinking I just have a bad unit.
Offline  
Old 08-25-2005, 09:07 AM   #11 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no button down battery out. can you hit detect and make it see it?
Offline  
Old 08-25-2005, 10:52 AM   #12 (permalink)
BlackBerry Extraordinaire
 
stonent's Avatar
 
Join Date: Oct 2004
Location: Fort Worth, Texas
Model: 8220
PIN: FFFFFFFF
Carrier: T-Mobile
Posts: 1,734
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Maybe Javaloader can find it.
__________________
Stonent

Prior: BES: 7510, 7520, 7290, 7230, 7130, 8220 (No Data Plan), Droid Eris
Post your question on the forum, don't PM me.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.