BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 08-04-2008, 10:50 AM   #1 (permalink)
BlackBerry Extraordinaire
 
Join Date: Dec 2006
Model: I747
OS: 4.1.1
Carrier: at&t
Posts: 2,340
Post Thanks: 43
Thanked 117 Times in 107 Posts
Default Desktop Manager - errors - Windows Eventlog

Please Login to Remove!

I recently noticed some Windows Event Log messages show up when I start Desktop Manager. I was wondering if any of you have noticed similar logs. I have already rebooted the PC and BB.

***** Windows XP event log errors below *************

8/4/2008 9:33:33 AM Desktop Error None 10000 N/A RAPTOR The description for Event ID ( 10000 ) in Source ( Desktop ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: Stop Worker Threads.

8/4/2008 9:30:29 AM Desktop Error None 10000 N/A RAPTOR The description for Event ID ( 10000 ) in Source ( Desktop ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: [ExtensionManager::acquire_connection] Extension requesting device connection. Synchronize.

8/4/2008 9:30:25 AM Desktop Error None 10000 N/A RAPTOR The description for Event ID ( 10000 ) in Source ( Desktop ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: [ExtensionManager::extension_autostart] Extension start failed. Device Switch Wizard.

8/4/2008 9:30:24 AM Desktop Error None 10000 N/A RAPTOR The description for Event ID ( 10000 ) in Source ( Desktop ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: [ExtensionManager::acquire_connection] Extension requesting device connection. Device Options.

8/4/2008 9:30:24 AM Desktop Error None 10000 N/A RAPTOR The description for Event ID ( 10000 ) in Source ( Desktop ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: [ExtensionManager::extension_autostart] Extension start failed. Backup and Restore.

8/4/2008 9:30:24 AM Desktop Error None 10000 N/A RAPTOR The description for Event ID ( 10000 ) in Source ( Desktop ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: [ExtensionManager::initialize_extension]. legacy extension initialize failed. WebLink.
Offline  
Old 08-04-2008, 05:27 PM   #2 (permalink)
BlackBerry Extraordinaire
 
Join Date: Dec 2006
Model: I747
OS: 4.1.1
Carrier: at&t
Posts: 2,340
Post Thanks: 43
Thanked 117 Times in 107 Posts
Default

If anyone could just take a look at their Windows XP Application Eventlog and see if you are or not seeing similar errors, I would appreciate it.

DM version - 4.5.0.15
OS version - 4.5.0.55
Offline  
Old 08-18-2008, 02:10 PM   #3 (permalink)
New Member
 
birdson's Avatar
 
Join Date: Aug 2008
Location: South Carolina
Model: none
PIN: N/A
Carrier: verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have an identical set of events in one of my BB users Event Log. I noticed it after he complained this morning about not being able to sync his calendar.

I'll check one of my non-complaining users...

I checked 3 other users, no similar errors in their App Logs. Hope someone has some info on this.

DM Version - 4.5.0.16
OS Version - I'll look if it matters...
Offline  
Old 08-18-2008, 02:15 PM   #4 (permalink)
BlackBerry Extraordinaire
 
Join Date: Dec 2006
Model: I747
OS: 4.1.1
Carrier: at&t
Posts: 2,340
Post Thanks: 43
Thanked 117 Times in 107 Posts
Default

Quote:
Originally Posted by birdson View Post
I have an identical set of events in one of my BB users Event Log. I noticed it after he complained this morning about not being able to sync his calendar.

I'll check one of my non-complaining users...

I checked 3 other users, no similar errors in their App Logs. Hope someone has some info on this.

DM Version - 4.5.0.16
OS Version - I'll look if it matters...
Wow, so i am not alone with this....

Funny thing is, although I am still getting these errors, DM and BB sync and work just fine. I can find nothing that is truly wrong, other than these silly eventlog entries.

Thanks for replying birdson.
Offline  
Old 08-18-2008, 02:22 PM   #5 (permalink)
New Member
 
birdson's Avatar
 
Join Date: Aug 2008
Location: South Carolina
Model: none
PIN: N/A
Carrier: verizon
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have tried a few things to resolve the calendar sync issue. We keep our users locked down pretty tight and the .16 ver of DM needs more than just "user" access to a couple of reg keys to function, so, I made the user a local admin... no joy. I reinstalled DM... no joy. I deleted the intellisync folder... no joy. I reset the sync confguration and set up from scratch... no joy. I'm trying to avoid wiping this user's profile and rebuilding, however we are a small IT department and I can't spend hours and hours on this.

Maybe someone has an idea. Is there a way to actually load or register a .DLL that will give a clearer error description in Event Log?
Offline  
Old 11-25-2008, 10:09 AM   #6 (permalink)
EHS
New Member
 
Join Date: Nov 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by devnull View Post
If anyone could just take a look at their Windows XP Application Eventlog and see if you are or not seeing similar errors, I would appreciate it.

DM version - 4.5.0.15
OS version - 4.5.0.55
devnull --

Here I am after an extensive Internet search -- same as you -- a brief description:

My computer will fail to boot when I install a current version of the Desktop Manager software (either version 6 or 7). I am running Windows XP w/SP3, and the only way I can get my computer back is to run in safe mode, uninstall all the Blackberry related software. The minute I install the BB Desktop Manager, it will get just past the log in screen and then just sit there.

Before this weekend (and I spent the weekend on this, plus yesterday), I was running Desktop Manager version 5 with Roxio Media Manager (which I was using with my old Blackberry 7130). I had no problems, and after restoring my computer to last Thursday, it will now sync and media manage with my new Blackberry 8330 Curve, but I get the following errors in Event Manager within 3 seconds of starting Desktop Manager (v.5), as yours:
The description for Event ID ( 10000 ) in Source ( Desktop ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: [ExtensionManager::initialize_extension]. legacy extension initialize failed. WebLink.

The description for Event ID ( 10000 ) in Source ( Desktop ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: [ExtensionManager::acquire_connection] Extension requesting device connection. Synchronize.

The description for Event ID ( 10000 ) in Source ( Desktop ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: [ExtensionManager::extension_autostart] Extension start failed. Device Switch Wizard.

The description for Event ID ( 10000 ) in Source ( Desktop ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: [ExtensionManager::extension_autostart] Extension start failed. Backup and Restore.


The description for Event ID ( 10000 ) in Source ( Desktop ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event: [ExtensionManager::acquire_connection] Extension requesting device connection. Device Options.


Without DM running, the Application and System logs are absolutely clean after repeated use and restarts, other than the usual events.

I'm at my wits end. It's working for me, but clearly creates a lot of error entries (it restarts every ten minutes with the same sequence, as long as Desktop Manager is open). And I certainly can't install the latest version of Desktop Manager -- or even reinstall version 5 -- tried that as well.

I'm a fairly savvy computer user, all the way back to CP/M-86, and this has me stumped -- I literally don't want to touch this thing anymore because it will blow up if I do.

Last edited by EHS : 11-25-2008 at 01:38 PM.
Offline  
Old 11-25-2008, 10:17 AM   #7 (permalink)
BlackBerryForums.com Super Moderator
 
SteveO86's Avatar
 
Join Date: Sep 2007
Location: Florida
Model: 9650
OS: 6.0.0.280
PIN: I heard it drop!
Carrier: VZW BIS
Posts: 6,534
Post Thanks: 0
Thanked 4 Times in 1 Post
Default

If you know the name the of the .dll file you reigster it yourself. Use the following command from a command prompt (Start -> Run type "cmd" hit enter)

To manually register a DLL (With screenshots)
Q108199: How Do I Manually Register a File?

Type the following command syntax:

regsvr32 "<path>\NameOfFile.extension"

Whatever you put in the quotes depend on what/where the file is.

You might want to try rolling back to BDM 4.3 since that is pretty bug free, granted I didn't have too many problems wth 4.3/4.5/4.6 on both Vista/XP (only minor issue's)

Also you may want to run the normal anti-virus/spyware program on top of a registry cleaner.
__________________
8830 -> 8330 -> 9550 -> 9650
Just think about how far BlackBerries have come from then till now... And what else is coming.

Follow me on Twitter

Last edited by SteveO86 : 11-25-2008 at 10:20 AM.
Offline  
Old 11-25-2008, 11:09 AM   #8 (permalink)
EHS
New Member
 
Join Date: Nov 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Steve086 --

I have registered the infamous atl.dll file manually (--> Regsvr32 atl.dll). The problem is, when you install the software, on the restart after installer is complete, you get as far as the log in screen, then it just sits there. I do not know what other dlls to register at this point.

I have tried this with the anti-virus on and off (Kaspersky current). I regularly run anti-malware checks (Malwarebytes and Super Anti-Mal). I run CCleaner as well. Also TuneUp Utilities --between those two, I get pretty much everything in the registry -- then I check it manually as well. I'm a Firefox/Thunderbird guy, so I don't get any viruses/malware -- used to be an old Spybot guy as well. I uninstalled everything, including my Dell CD burning software. I've done several clean installs of different versions, although I have not been all the way back to 4, since 5 was working for me with the 7130e.

I thought someone had been through this and had a fix -- having spent two days on this -- I'm reluctant to try another version (I've been through clean installs of 4.5, 4.6, and 4.7 already), unless you are certain that solves the problem.

Hey -- I have an idea -- why not upgrade to version 6 and tell us what happens? LOL J/K....

Last edited by EHS : 11-25-2008 at 01:39 PM. Reason: Edited version numbers for clarity -- per devnull
Offline  
Old 11-25-2008, 12:23 PM   #9 (permalink)
BlackBerry Extraordinaire
 
Join Date: Dec 2006
Model: I747
OS: 4.1.1
Carrier: at&t
Posts: 2,340
Post Thanks: 43
Thanked 117 Times in 107 Posts
Default

Thanks for the info EHS. I had given up on this thread.

Seems that whatever is causing this for me is only cosmetic. In other words, all else appears to work. I just get these screwy Eventlog messages. I can sync, do backups, and have even been thru several BB OS upgrades since this thread was started.

Something I can add to this discussion though. There was a point in time when I was not getting these Eventlog entries. Basically I had just upgraded my harddrive, completely re-installed Windows XP with SP3, loaded DM 4.5, and the BB OS. So, my PC was relatively clean. It seems that some other app or windows hot fix is the cause. I am not willing to re-install my OS at this time to figure out which app/prog is the offending one.

When you mention "versions 5, 6, and 7" are you refering to DM versions 4.5, 4.6, and 4.7?

I do however feel a bit better knowing I am not the only one. I guess it's true, misery loves company.
__________________
The Search tool and BlackBerryFAQ answer many questions.
Offline  
Old 11-25-2008, 01:37 PM   #10 (permalink)
EHS
New Member
 
Join Date: Nov 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

devnull --

My first post on this forum, and already misery begs company.

I can only agree with you some more -- I to did not have these issues awhile ago -- when using my old Blackberry 7130e and an upgraded DM version 4.5. This started happening to me with the change over to the Blackberry Curve 8330 (I went to buy a Storm, and came out with a Curve.....) on Friday.

Yes, sorry, I was talking about the 4.5, 4.6, and 4.7 versions. I went from 4.5 -- which worked with the Curve when I upgraded the Curve software and played around with Media Manager. Then, I decided to "check for upgrades" and installed 4.7. BANG! Lot's of tries at boots, finally in safe mode I got rid of 4.7. Then I tried 4.6. No go. Then restored my entire computer which included 4.5. Then I stupidly decided to fool around with "Modify/Repair" in 4.5. BANG! Restored it again, and here I sit.

And, like you -- everything seems to function -- the Curve has the most recent system updates, and I regularly check my event logs, especially after software installs -- that's why I noticed.

I just have such clean logs, that this bothers me, and I am not even thinking about upgrading the Desktop Manager software any more. I have bullet proof backups using Acronis, but still, it takes too much time.

If I find something, I will let you know through this thread.

Thanks again for the reply.

P.S. -- I just went to above to highlight the event end info -- and mine match yours exactly.

For what it's worth, I am on a Dell 530s, running Windows XP/SP3, Intel Core 2 Duo E8500 @ 3.16GHz, 2.00 GB of RAM, ATI graphics adapter, 250g hard disk (35% full), Andrea Sound Center, current version of Microsoft Office 2007, Adobe everything, Nero for DVD/CD software (along with the base copy of Sonic that came with the machine that I never even opened), Firefox/Thunderbird, CCleaner once a day, -- which I uninstalled in one of my attempts to get this thing to work). Kaspersky 2009 A/V, Windows Firewall is not running, neither is Defender, Auto Updates is off, disk is clean and defragged, Acronis for backup, minimal set of loads at start-up, Hijack This is clean, crap in the system tray, files on a local network server, GRC SHields Up is clean, etc., etc.

I just don't know what else to do.

Last edited by EHS : 11-25-2008 at 01:47 PM.
Offline  
Old 11-26-2008, 06:07 PM   #11 (permalink)
EHS
New Member
 
Join Date: Nov 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

PROBLEM SOLVED

Regarding the above, apparently the issue was installing Desktop Manager while the anti-virus program was running (Kaspersky 2009). This probably prevented the files from being properly registered in the Windows XP registry, and also locked up the computer on reboot. I had turned off the A/V program, but only in Startup, not in Services as well.

Here is the correct install sequence:

1. Download the current version of Desktop Manager (I'm now fine with version 4.6, not even thinking about 4.7).

2. Turn off your A/V program in all locations (mine was in two locations -- Startup and Services). I actually uninstalled mine, but turning off should work.

3. Install Desktop Manager, set up your new Blackberry, then, when everything is running, turn your A/V program back on (or, in my case, reinstall it with a new version).

4. All the issues with events (code 1000) in Event Manager are gone.

5. There are two other things that cropped up with Desktop Manager 4.6 (which you can also see in Event Manager when you look), and which also slowed down my computer's boot (by two minutes of "hang" time):

-- the new version of Desktop Manager likes to re-enable Windows Media Player Network Sharing Service (which I had disabled), and Roxio (the DM Media Manager) loads UPnP Services (all of them set to automatic). Between these two services, the boot would hang for a couple of minutes.

-- I disabled Windows MPNS Service again, and also set the Roxio programs to "manual". The boot is nice and crispnow.
6. Everything seems to be working. The OS system on the Blackberry 8330 has been fully updated, sync with Desktop Manager 4.6 runs fine, I've installed a couple of third-party programs (like BB411), Bluetooth and my external mini-keyboard works, database backup works, and Roxio Media Manager also works fine. In short, I don't see any problems.

Now for a full backup of the computer.

Have a good Thanksgiving, everyone!


EDIT***

Here are a couple of screenshots of my Event Manager Ffles now:





These are two boots 3.5 hours apart. Notice the load times (after Userenv to Windows Search Service) -- about ten (seconds) -- not bad.

Last edited by EHS : 11-26-2008 at 11:31 PM.
Offline  
Old 11-29-2008, 10:01 AM   #12 (permalink)
BlackBerry Extraordinaire
 
Join Date: Dec 2006
Model: I747
OS: 4.1.1
Carrier: at&t
Posts: 2,340
Post Thanks: 43
Thanked 117 Times in 107 Posts
Default

@EHS,

Took your advice and tried a few things. Removed my antivirus program(AVG), installed DM 4.6 over the top of my 4.5(in other words, didn't uninstall 4.5 first). All seems to be working without event messages now.

Not sure if the antivirus program is the fault but who cares. LOL
__________________
The Search tool and BlackBerryFAQ answer many questions.
Offline  
Old 11-30-2008, 03:11 AM   #13 (permalink)
EHS
New Member
 
Join Date: Nov 2008
Model: 8330
PIN: N/A
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

devnull --

Glad it work out for you.

Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.